Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-25-2009, 08:50 AM
Jasper Jasper is offline
New Guy
 
Join Date: Jan 2008
Posts: 8
Default Chops, chops, and more chops

New to posting guys, so bear with me. I have a oler MR2 w/o eyes (maybe 4 yrs). It chops all the time. I have yet to finish a game. Here is my current setup: MR2 w/o eyes, ACP 2 ring bolt, new stronger detents (Timmy's I believe), M16 Barrel w/APEX (and shroud), everything else on gun is stock. I am using a VL Eye Force loader (approx. 20 Bps + or -). I can get about maybe a dozen or so shots before I chop one. It almost seems like the chops are occuring in the feed neck area. It's hard for me to really tell, but that is where most of the paint is. I was having the same problem when I first got the gun and everything was stock. If I shoot 1 ball every 3 or 4 seconds its fine. I am also pretty thorough on cleaning my gun each time and oiling what needs to be oiled. I have inspected the detents they seem to be fine, not borken or anything, no burrs inside the chamber or anywhere else. We are going to play in a couple of hours from now and I am goint to give it a try one more time. Guys, let me know if there is anything else I need to try or check. OBTW I have used several different brands of paint and it doesn't seem to matter.
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:34 AM.