Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-23-2006, 02:29 PM
GreschT GreschT is offline
Taylor
 
Join Date: Jan 2006
Location: Richmond Va
Posts: 19
Angry Electra '05 un-cocking

When i bought my Electra over the past summer, I was very pleased with it the first week....... Then, I think i was cursed with demons. I have had more problems with the gun. I first bought it i was using a 20 oz. co2. and a Empire Reloader B. With the stock barrel. The gun would constantly un-cock itself. I took it apart, did everything no difference. Took it to the shop. They shot it and it didn't even act up on them. i was mad. I got it back home and fired 1 shot and it un- cocked. i have an old Spyder X-tra and i took the valve out of that and put it in the gun and it worked beautifully. Flawless. For awhile i thought i just had a defective gun. Recently i wanted to get my X-tra back on its feet for scenario play. I bought a new valve. I put it in the x-tra and boom the x-tra works fine. I had a big party the next day, my electra did the exact same thing it did before. un cocking itself. I put the new valve in it i had just bought and it does the same exact thing. The valves are all stock valves. The big opening is toward the barrel, cup seals are all good too. The other thing i noticed was a slight to a little more than slight at times, leak out of the barrel hole. I know quite a bit about spyder's but i do not know what causes that. Please help before i have to put my gun in the shop and pay money for something that i might be able to fix myself. My setup also includes a new Checkit 15 degree assault block with a 1200 psi bob long gauge. Another thing i noticed, which is totally weird. Without a hopper and balls attachted to the gun, it will shoot as fast as i can walk it (fairly fast) if i attach the empire B it wont shoot 3 consecutive balls. it will just un -cock with a plop sound like there is no air. the balls will also have varying distance and velocities. PLease Help. Its driving me Crazy!!! and its Exam Week!! all kingman is telling me to do is send them the gun!. NO TOO MUCH TIME!!
Reply With Quote
  #2  
Old 01-23-2006, 02:42 PM
covert24 covert24 is offline
Banned
 
Join Date: Jan 2006
Posts: 684
Default Re: Electra '05 un-cocking

i would invest in a HPA tank. ur co2 looks like ur problem to me anyway. check ur sear and check ur striker. see if there is any wear and tear on both of those. also take some pix if u can
Reply With Quote
  #3  
Old 01-23-2006, 02:58 PM
GreschT GreschT is offline
Taylor
 
Join Date: Jan 2006
Location: Richmond Va
Posts: 19
Default Re: Electra '05 un-cocking

Neither one have problems. Both look fine, I even tried switching the strikers out. It souds like when there is balls in it that the gun is being starved. but without balls. It sounds normal
Reply With Quote
  #4  
Old 01-23-2006, 05:13 PM
butthead's Avatar
butthead butthead is offline
BE AFRAID BE VERY AFRAID
 
Join Date: Jan 2006
Location: Keysville,VA
Posts: 54
Default Re: Electra '05 un-cocking

new springs will help control the velocity. when u shoot it look at the gauge u might be running to low for the electra blot to re-cock. With a 32 degrees spring kit u could put the light spring on it and a baby could cock the bolt. But that is all that comes to mind. I am pretty much stumped on this.
__________________
05 Electra ACS w/ Rocking Trigger
16 inch DYE Ultralite barrel(black)
32 degrees spring kit
Honorary Member of electra club #1

THE BIBLE
Reply With Quote
  #5  
Old 01-25-2006, 10:25 AM
GreschT GreschT is offline
Taylor
 
Join Date: Jan 2006
Location: Richmond Va
Posts: 19
Default Re: Electra '05 un-cocking

Help!!
Reply With Quote
  #6  
Old 01-25-2006, 02:43 PM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,358
Default Re: Electra '05 un-cocking

The leak out of you're barrel is the cup seal or the orings on the valve itself, eventhough they might look ok they could have the smallest amount of damage on them and it could cause a leak. I'm assuming that everything has been well lubed with light paintball gun oil and you clean the internals after extended play. If you tank is almost empty or if you haven't filled it in a while that could be the problem but it sounds to me like you know better than that. If you started having cocking problems while you were ripping on it then I could understand that because the co2 could freeze up the internals. Electra's don't come stock with regulators, so that can't be the problem because generally co2 tanks run about 800-900 psi, which is more than sufficient for a Spyder. Try changing all the o-rings and cup seal clean and relube everything and throw a full tank on there. If that doesn't work let us know or call Kingman.

You might also want to check the sear on you trigger frame and make sure that isn't worn down and that the sear spring is there to push the sear back up.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #7  
Old 01-25-2006, 05:08 PM
FearSpyders's Avatar
FearSpyders FearSpyders is offline
Minute Man
 
Join Date: Jan 2006
Posts: 20
Default Re: Electra '05 un-cocking

my gun did the same...the store i bought it from offers free repair on guns purchased there...so i was in luck...all they did was lube it up nice and tighten some screws...worked perfect sinse (2 months)...try it...good luck
__________________
'05 Spyder Electra ACS
CP Mounting Block
CP Flame Drop Forward
32* Spring Kit
47ci WPG N2 Tank
Empire B Loader
TL+ Volumizer
TL+ Expansion Chamber
TL+ Barrel


_Spyder Electra Club Member_
Reply With Quote
  #8  
Old 01-28-2006, 05:31 PM
GreschT GreschT is offline
Taylor
 
Join Date: Jan 2006
Location: Richmond Va
Posts: 19
Default Re: Electra '05 un-cocking

I FIXED IT. i called kingman for like 2 hours and the spring was gettin soft. i put a cup seal in the velocity adjuster and it worked perfect. i do need to lube it.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:55 AM.