Spyder Forums  

Go Back   Spyder Forums > Shop Talk - Reviews - Polls > Member Reviews
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-16-2007, 02:59 PM
HelpDeskHustler's Avatar
HelpDeskHustler HelpDeskHustler is offline
THE GAME
 
Join Date: Mar 2007
Posts: 2,699
Default Voltage PB slick stuff

I needed some lube for my matrix, so I decided to try PBN's very own voltagePB. They sell 4 types of lube, each having slighly different properties, but generally the same, with some benefits to some colors I assume. It's rather cheap, being the reason I chose to try it.

Ordering:
I pm'ed the guy at PBN, no answer, so I followed the link to the website in the PBN thread and ordered there, I was looking for the dark slime, one of 2 suggested over the other 2 to be used on matrixes. I noticed the website did not contain any specific order place for which type, so in the paypal notes I typed "please include Dark Slime". A little shifty, but it was only 10 bucks and he had some great feedback.

Arrival:
It came USPS, in a 3oz tub which was sealed with plastic over wrap. I got nervous because the pictures suggest that the lids are color coded to the "color" lube, and mine should have been a black lid, but it was yellow, the one that is considered generic lube (works on all guns equally well, no swell). I'm still not sure, since the color was a yellowish brown that looked similar to both yellow and slime. Frankly its slightly disappointing but since the lube works equally as well on matrixes (red is the only sweller) according to Voltage, I decided it wasn't worth the hassle, so I unwrapped it and opened the jar. Now, I had read a rare review here and there that this lube "smells bad" so I was cautious not to inhale, especially with the massive "DO NOT INGEST" label, but nothing could have prepared me for this nauseating smell. I opened the jar and BOOM a wall of synthetic smell which has a rather familiar yet indescribable odor. I would say it was definitely 0% organic smell, the closest thing I can think of is this old dandruff shampoo, "T-Gel" mixed with various rubber-like smells, maybe Teflon or something similar to WD-40. All of that combined x100 = the smell of this. I would say if you could turn pure odor into a solid, this could be it. Anyway, to the real review.

Application
Being careful not to get any of this vile mystery substance, which was plaguing my nostrils with constant bombardment, on my fingers, I used a popsicle stick to apply the lube to the bolt and chamber of my PMR. The lube appeared rather thick, but when I pulled the newly infected wooden shaft of death from this pool of pungent odorous mixture, it seemed to be much thinner, and smoother. While applying it to the bolt I noticed that it flowed easily and spread smoothly, but when I moved big blobs of it around, it seemed to keep a fine layer in the original spot. I apparently decided to lube the bolt wrong, by doing the front while it's outside of the bolt housing because when I pushed it through the front housing, a ton of lube came out through the air-in bolt resting ports... but despite being squeegeed by a tight sealing o-ring, It still stayed in place. So I cleaned up the excess and made sure some lube got into the breach on the forward portion of the bolt, and then I lubed the rear section, and the bolt housing. It all fit together smoothly and while putting the assembly in, I felt less resistance compared to when I used (ran out of ) an equivalent amount of my of dye slick lube. I screwed the back cap of my PMR in, and then proceeded to pull my shirt down from the position over my nose, where I had previously affixed it.

So far, so good, I'll get more review after I chrono and after I shoot some air to see how much stays where it should.
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:32 AM.