Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 04-21-2007, 09:25 AM
ViperX's Avatar
ViperX ViperX is offline
MR2 X-style
 
Join Date: Jul 2006
Location: Deland, FL
Posts: 197
Default Re: Tried everything, and I still chop...

Normally the o-rings would, but it's possible to have a bolt that was milled incorrectly and has a smaller OD than it should.

Another important thing to mention here and maybe your doing this maybe you are not, but don't empty your hopper completely. I know that is not always easy to remember especially when your engaged in a fire-fight, but shooting your hopper empty will most definately cause the balls in the short stack to be more affected by the blow-by you obviosuly are getting.

Doesn't sound like a paint issue, if it were you would see more breaks inside the barrel than you would in the feedneck.
Reply With Quote
  #12  
Old 04-25-2007, 06:12 AM
dstrohl dstrohl is offline
New Guy
 
Join Date: Dec 2006
Posts: 4
Default Re: Tried everything, and I still chop...

When you say blow by do you mean the same thing as "popcorn effect"? If so, this was eliminated by the Alamo City Bolt...
Reply With Quote
  #13  
Old 05-04-2007, 08:21 PM
rojas209's Avatar
rojas209 rojas209 is offline
New Guy
 
Join Date: Mar 2007
Location: Tracy, CA
Posts: 6
Default Re: Tried everything, and I still chop...

i have almost the same set up, i had the same problems i just started using core paint and hpa and it fixed my chopping problems, i think co2 makes problems, i had 0 last time i went and i was on full auto most of the time.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:25 AM.