Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-22-2007, 03:21 AM
Mr.Untouchable's Avatar
Mr.Untouchable Mr.Untouchable is offline
mhm. thats me.
 
Join Date: Jan 2007
Location: SW Virginia
Posts: 67
Default Bolt locked up on me...

... yesterday, I took my Imagine to my first day of play in a long time. Naturally, I was using Co2, but after about 3 hours of play, and in the middle of game, my bolt seemed to be uncocked, but when I tried to pull on it, it was stuck, and I couldnt get it to cock back. As soon as I got off the field, I tried a full Co2 tank, but it didn't do a thing. I then pulled the hopper off, and checked for any broken paint, but there was none. I then striped the gun open, but again, the bolt and striker would not come out. I finally gave up and took a screw driver to lodge the bolt out of the gun. It did come out with some force.

I then put the gun back together, and it seemed to be acting like it was out of Co2 (burping). So I tried adjusting the velocity and such, and it finally would cock at 350 fps

This problem is still not fixed, does anyone have any ideas why my bolt did what it did, and how I can avoid it. Or why my gun seems to be burping constantly.
__________________

Current Set Up:
Stock Imgaine
CP 14' Silver Dust

Myspace

Quote:
Originally Posted by Ace24
Can I hug you?
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:21 PM.