Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 03-04-2007, 03:58 PM
dynastykiller08 dynastykiller08 is offline
Member
 
Join Date: Feb 2007
Location: ohio
Posts: 208
Default shot the marker for second time/first w/fasta!!!

WELL... here we go so i got my mr2 a few weeks ago and shot the gun and it was all stock went well only had a gravity fed hopper that came with gun package. i had one maybe two chops in the barrel out of two hoppers full on semi,3 round (didnt try auto) it was about 35 degrees out maybe colder....so fast forward to today i have since added the fasta and bought a 14" j&j ceramic... i got the fasta yesterday and decided to re-c02 myself and try the new stuff out so i shot gun today and to my surprise i had more breaks this time than i had with the gravity fed but this time it broke in the feed neck/none was in hopper it self only inside clear feed neck (i have pics attached because i was wondering if i have the loader down too far) and i have pics of how i installed my bolt and all (too be sure it's in right) thanks for the help in advance



  #2  
Old 03-04-2007, 05:00 PM
Oscum Guy's Avatar
Oscum Guy Oscum Guy is offline
Need to stop cluttering threads! argharag
 
Join Date: Oct 2006
Location: ohio
Posts: 1,697
Default Re: shot the marker for second time/first w/fasta!!!

you already posted this thread on the mr2 section.
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:26 AM.