Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-25-2007, 02:07 PM
ross * pilot ross * pilot is offline
<('.'<)C--('.'q)
 
Join Date: May 2006
Posts: 348
Default I just can't figure it out.

hey guys,
it seems every time i screw in my air, there is a small leak that comes from the fitting. It seems the air is getting past the macro. I have done everything, tightened the fitting, tefloned it, oiled my tank oring, i even put a small ring of teflon on the end of my macro. It is only leaking from my asa fitting, the top one is fine. Im pretty sure i cut my macro straight, but im not sure. any ideas?
__________________
TORI

One heart, One love, One Gun.

Reply With Quote
  #2  
Old 02-25-2007, 02:19 PM
Muddytaco's Avatar
Muddytaco Muddytaco is offline
Gun Whore Extraodinair......113 And Counting
 
Join Date: Dec 2005
Location: Katy, TX
Posts: 2,323
Default Re: I just can't figure it out.

how old is your macro? Could be that grooves have worn into the macro. could be that its cut to short to.
__________________
www.dliveleyphotography.com

Back to gun whoring.....

armedfuture (8:12:32 PM): I'm a big angel
paintball6684 (8:16:09 PM): more like out of control, raging ginger
armedfuture (8:16:40 PM): noooooooo...........
Reply With Quote
  #3  
Old 02-25-2007, 02:44 PM
cbx133's Avatar
cbx133 cbx133 is offline
Pilot ACS
 
Join Date: Feb 2007
Location: Phoenix, AZ
Posts: 25
Default Re: I just can't figure it out.

Quote:
Originally Posted by ross * pilot
hey guys,
it seems every time i screw in my air, there is a small leak that comes from the fitting. It seems the air is getting past the macro. I have done everything, tightened the fitting, tefloned it, oiled my tank oring, i even put a small ring of teflon on the end of my macro. It is only leaking from my asa fitting, the top one is fine. Im pretty sure i cut my macro straight, but im not sure. any ideas?
Mine just started it today as well. Fairly new tank and new gun so I'm thinking it is a blown O-ring onthe tank.. Not sure either tho..
Reply With Quote
  #4  
Old 02-25-2007, 03:07 PM
ross * pilot ross * pilot is offline
<('.'<)C--('.'q)
 
Join Date: May 2006
Posts: 348
Default Re: I just can't figure it out.

well, i inspected the macro, and i do see a little ring indented in the macro (both ends). I got this macro at the end of last summer, does it really wear out that quickly? I might just switch back to steel braided, since its reliable and durable. All i need is a 90* inlet that will fit into my regulator. I have one in the stock expansiion chamber that came with the pilot, but its sooo hard to get out! any ideas?
__________________
TORI

One heart, One love, One Gun.

Reply With Quote
  #5  
Old 02-25-2007, 04:29 PM
Oscum Guy's Avatar
Oscum Guy Oscum Guy is offline
Need to stop cluttering threads! argharag
 
Join Date: Oct 2006
Location: ohio
Posts: 1,697
Default Re: I just can't figure it out.

lick the end of the macro.

im serious.
Reply With Quote
  #6  
Old 02-26-2007, 12:35 PM
ross * pilot ross * pilot is offline
<('.'<)C--('.'q)
 
Join Date: May 2006
Posts: 348
Default Re: I just can't figure it out.

well, i re-tefloned the ends, and licked it, and sure enough, the leak was fixed. I also used a new piece of macro (same length as other) so that might of been the issue. Thanks for your help guys, but oscum, why does licking help it lol?
__________________
TORI

One heart, One love, One Gun.

Reply With Quote
  #7  
Old 02-26-2007, 12:44 PM
Sandman_Bravo's Avatar
Sandman_Bravo Sandman_Bravo is offline
Spyder Vet
 
Join Date: Mar 2006
Location: boondocks, west-bum**ck
Posts: 1,845
Default Re: I just can't figure it out.

Sometimes if you give a tug on it it seals up to.
__________________
Think about it: Click Me * My Feedback
http://www.zdspb.com/tech/misc/resou...tspertank.html
--------
These colors will never run.
Reply With Quote
  #8  
Old 02-26-2007, 03:19 PM
ross * pilot ross * pilot is offline
<('.'<)C--('.'q)
 
Join Date: May 2006
Posts: 348
Default Re: I just can't figure it out.

hey guys,
well, i finally got the 90* steel hose fitting from my exp. chamber from the pilot. I put it on my reg, and screwed it in my asa. finally, no more leaks. thanks for your help.
__________________
TORI

One heart, One love, One Gun.

Reply With Quote
  #9  
Old 02-26-2007, 04:56 PM
Oscum Guy's Avatar
Oscum Guy Oscum Guy is offline
Need to stop cluttering threads! argharag
 
Join Date: Oct 2006
Location: ohio
Posts: 1,697
Default Re: I just can't figure it out.

idk why it helps. the guy at the local proshop told me that and it works.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:54 AM.