Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2006, 11:19 AM
boomerisnuts
 
Posts: n/a
Question Pilot chopping

Okay when I got my pilot (and the upgrades) on x mas I put everything on my gun and went out side and shot 500 paintballs (visible impact from the almighty wallmart ) through it without one chop and all was good. yester day I put 1000 paintballs through it, 500 were some kind of camo balls from game face and the other 500 were big balls. and I chopped about 20-30 and that was not fun. so after cleaning out my gun I broke in my acs bolt and im thinking about putting this in instead of the shocktech. The shocktech is heavier. should I replace the shock tech? also it only chopped in semi not in full auto or burst. Do you think it was the paintballs? And one more question. Sometimes the gun double fires in semi and I noticed this has happened to other people’s gun too. What causes this and how can I fix it? I need answers ASAP.
Thanx
Boomer
Reply With Quote
  #2  
Old 12-31-2006, 08:38 AM
boomerisnuts
 
Posts: n/a
Default Re: Pilot chopping

Can someone please help? i dont meen to be pushy but i need answers.
Reply With Quote
  #3  
Old 01-01-2007, 02:29 PM
boomerisnuts
 
Posts: n/a
Default Re: Firing twice?

okay so i fixed my chopping problems ( i put in the acs bolt), but does anyone know why my gun fires twice for one trigger pull? it doesnt happen all the time. also does anyone know how to fix it?
boomer
Reply With Quote
  #4  
Old 01-01-2007, 03:20 PM
Sandman_Bravo's Avatar
Sandman_Bravo Sandman_Bravo is offline
Spyder Vet
 
Join Date: Mar 2006
Location: boondocks, west-bum**ck
Posts: 1,845
Default Re: Pilot chopping

Start off with the basics; clean and lube the hammer, charge the battery. Then if you are still having the same trouble check your trigger adjustment. Is it trigger bounce? Check the solonoid(spelling?), there needs to be a correct amount of space between it and the frame to the sear. Some people have had to shim it with a dime, but I doubt if that is your problem. Lastly, check the sear edge and hammer edge. Perhaps it's not catching correctly?
__________________
Think about it: Click Me * My Feedback
http://www.zdspb.com/tech/misc/resou...tspertank.html
--------
These colors will never run.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:01 PM.