Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-21-2011, 03:41 PM
MYNEWMR2's Avatar
MYNEWMR2 MYNEWMR2 is offline
Apparently I'm a gun whore and all i have is two guns.
 
Join Date: Oct 2010
Posts: 217
Default MR2 Not firing on burst or automatic

After not playing paintball for about 6 months, I broke out my MR2 to play next week. Charged it up, and it won't fire on burst or auto. If I recall, the color of the light should change but it's not doing that. It just stays semi auto no matter where I put the switch. On burst, it shoots semi. On auto, it stays on semi. Any suggestions as to why? It works on semi, but I intend to sell it soon and it needs to be functioning.
__________________
this is my signature.
Reply With Quote
  #2  
Old 01-03-2012, 08:37 PM
ElGuapoBond ElGuapoBond is offline
New Guy
 
Join Date: Jan 2011
Posts: 16
Default Re: MR2 Not firing on burst or automatic

Under the grip is the red jumper still plugged into the circuit board, they have a habit of loosening up and/or falling off the pin connection on the board. Removal of the red jumper disables the other two modes.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:49 AM.