Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-23-2011, 10:33 AM
spyderon spyderon is offline
New Guy
 
Join Date: Jul 2011
Posts: 19
Default Flashing Trigger LED... vs3

I just bought a mint but used vs3 and had to replace an o-ring in the ASA. Once that was done, I gassed it up for a test and it would shoot once and sputtered without re-cocking. I cleaned off the bolt and oiled the hammer only... everything looked good so i tried again and same thing..... sputter. After a few manual re-cocking and sputters and a tweak in the regulator it just started to work perfectly. After the hopper was empty from shooting a series of rapid fires, I looked at the LED on the trigger and it was blinking. The Manual doesn't say anything about blinking LEDs so I don't know what that means. Can anyone explain the blinking LEDs or the sputtering that was dealing with?

thanks

Ron
Reply With Quote
  #2  
Old 11-24-2011, 05:59 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,773
Default Re: Flashing Trigger LED... vs3

idk about the LEDs but the sputtering is usually caused by a damaged striker o-ring
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 03:59 AM.