Spyder Forums  

Go Back   Spyder Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: yOGi420
Forum: Discontinued Markers 08-17-2011, 12:26 PM
Replies: 14
Views: 3,478
Posted By yOGi420
Re: smart part max flo & MR3 help

I just got one of the old max-flos for my 03 Xtra and just need to get some macro line (ordered from ebay). It looks sick on the Xtra which has a chrome eMarker grip that I had to replace the...
Forum: Discontinued Markers 08-02-2011, 08:28 AM
Replies: 3
Views: 1,615
Posted By yOGi420
Re: EMarker not firing

Well, I swapped out my capacitor with a new one. Soldered it all up and it seems to now have enough juice to trigger the marker. I still need to air up and test it out.
Forum: Discontinued Markers 08-01-2011, 08:57 PM
Replies: 3
Views: 1,615
Posted By yOGi420
Re: EMarker not firing

Ok. I think I will attempt to solder on a new capacitor then. I can tell by closer examining the capacitor that it has expanded meaning its fried. Thanks for your reply and i will post back with how...
Forum: Sales Corner 08-01-2011, 06:03 PM
Replies: 14
Views: 2,663
Posted By yOGi420
Re: Spyder VS1, Tippmann 98, Spyder sonix, Psychoballistics cocker, barrels F/S/T

Interested in the empire barrel kit. 25 shipped to 93445?
Forum: Discontinued Markers 08-01-2011, 05:09 PM
Replies: 3
Views: 1,615
Posted By yOGi420
EMarker not firing

I have a chrome eMarker grip that is not firing. It will activate the coil set but not when it is attached to the marker and cocked. I was told by the tech at spyder that it is most likely the...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -8. The time now is 12:41 AM.