Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   General Spyder Forum (http://www.spyder.tv/forums/forumdisplay.php?f=2)
-   -   HPA question (http://www.spyder.tv/forums/showthread.php?t=9549)

avantpaintballer99 02-28-2007 04:11 PM

HPA question
 
ok so ive noticed that my hpa tank is losing air after a while
like after i fill it about two/three hours later its already lost about 500 lbs
then after about 5 days later it usaly goes all the way down to about 2000 and stays there. and the tank is always in my house, so theres no extreme tempurature differences.
this cant be normal can it? should i just reseal it with teflon or use silicon?
by the way the tank is 4500/68

thanks

JimJr 03-07-2007 09:20 AM

Re: HPA question
 
Anyone have an answer to this? I've noticed the same with my HPA with an on/off and NO leaks.

VS3 Sniper 03-07-2007 09:35 AM

Re: HPA question
 
U might just have a peace of sand in ur tank reg. The same thing was happening to me after a couple more games it quit.

turbo chicken 03-07-2007 10:37 AM

Re: HPA question
 
the problem right after a fill might be the fact that you got a "hot" fill. If it is filled too fast this can happen ...

other than that you prob got some dirt in the reg ... and you have a super slow leak ... i've also had this issue with one or two new tanks in the past and after using it a few times it stopped ...

If your tank isn't new see if it is still happening after a couple of cases and if so ... i say rebuild the reg

nbishop66 03-07-2007 11:29 AM

Re: HPA question
 
I shot my HPA Tank across a room filling it with a scuba fill station. I started to have a small leak. Submerge the bottle in water and see where it is leaking. Mine was leaking from the area where the guage screws in.

Maxx-Damage 03-07-2007 01:47 PM

Re: HPA question
 
Its just the air cooling off, thats all. It happens to all my tanks.

Oscum Guy 03-10-2007 05:22 AM

Re: HPA question
 
there should be a stickied thread where we all explain all we know about hpa. that way there isnt 1000 threads about it.

vikingshadow 03-10-2007 05:43 AM

Re: HPA question
 
Wouldn't work as no one reads stickies anyways. Stickies are way overrated...

The immediate loss of 500 psi could be due to the "hot fill" that was mentioned. The proper way to fill an HPA tank is to take your time and fill it slowly. The best thing there is to insist on a full fill when you get air - otherwise, they're just taking your money.

Now, the loss to 2000 psi after 5 days would indicate a small leak somewhere. I would definitely locate this leak and figure out how to fix it. Since it doesn't go below 2000 psi, that would indicate to me that it could be an oring getting pushed out of place at higher pressure. Or, you may just have a tiny leak which will turn into a bigger leak over time. Either way, you need to locate it and fix it before it gets serious.


All times are GMT -8. The time now is 08:30 PM.