Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Electronic Markers (http://www.spyder.tv/forums/forumdisplay.php?f=92)
-   -   Ugggghhhhhhh! (http://www.spyder.tv/forums/showthread.php?t=7518)

ballerfolife 11-21-2006 05:22 PM

Ugggghhhhhhh!
 
Ok my Pilot ACS is driving me insane. It's problem after problem. I know i had a post asking the same question but i never got a straight answer. My gun is constantly double firing(like stuttering) and only one ball comes out. I've made sure the trigger isn't too close and I've lubed the oringsin the expansion chamber and fore grip and stuff. Am i supposed to lube the delrin bolt. Also I recently changed it to rear-cocking and i put i lock not on the screw to make sure the screw doesnt come loose and it looks like it might my rubbing against the inside of the bolt when i push in the cocking nob.Is it double firing simply because of the CO2(but it happens even when i don't shoot fast). PLEASE HELP! I haven't been able to use my gun for about 2 months now.

Thanks,
Ballerfolife

DRAGON 11-21-2006 05:32 PM

Re: Ugggghhhhhhh!
 
You've had a marker for a couple months with continual probs and haven't arranged to send it back to Kingman yet? -

ballerfolife 11-21-2006 06:04 PM

Re: Ugggghhhhhhh!
 
thats how it seems

Halucin8 11-21-2006 08:06 PM

Re: Ugggghhhhhhh!
 
I think Dragon is right time to get Kingman invovled.

Sandman_Bravo 11-22-2006 02:22 AM

Re: Ugggghhhhhhh!
 
unless you've voided the warranty by modifying it already.

shunut 11-22-2006 06:51 AM

Re: Ugggghhhhhhh!
 
No you do not lube your delrin bolt.

Your "burping" issues could be due to a couple things...

1. Operating pressure is too low, which in your case would mean your tank is low on co2

2. Your sear could be worn and not catching the striker

3. You haven't properly cleaned and lubed your marker. Since you have a delrin bolt the only thing you really need to lube is your striker, but you do need to make sure the internal area of the body is clean and free of any debris.

If you have gone over all these problems and know that they aren't the problem then yes you do need to make a phone call to Kingman.

Halucin8 11-22-2006 08:07 PM

Re: Ugggghhhhhhh!
 
if the sear is worn out after a couple of months he needs to contact kingman also

ballerfolife 11-24-2006 12:54 PM

Re: Ugggghhhhhhh!
 
I'm gonna talk to Kingman tomaro.

DRAGON 11-24-2006 02:12 PM

Re: Ugggghhhhhhh!
 
1. It's the holiday -

2. They don't work weekends unless it's someone working an event - ;)

ballerfolife 12-25-2006 08:37 AM

Re: Ugggghhhhhhh!
 
ok I still haven't been able to contact anybody at Kingman(all the reps/techs were out of town and it's now Christmas so nobody is working). So me and my dad sat down and did everything possible-replaced all the o-rings and lubed them, checked to make sure all the parts are in right(one part was in wrong but when i put it right it made no difference). The sear is fine, all the bolts are in tight and I am now using compressed air. Could it be something in the trigger frame(electronics)?

PS. I'm in Ontario, Canada and Kingman is down in like California. If i had to send it down would they pay shipping and everything?


All times are GMT -8. The time now is 06:25 AM.