Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Veteran Forum (http://www.spyder.tv/forums/forumdisplay.php?f=3)
-   -   I have a MAJOR leak.... (http://www.spyder.tv/forums/showthread.php?t=3953)

vikingshadow 06-12-2006 02:00 PM

I have a MAJOR leak....
 
in my Shocker and can't seem to fix it.

So I get a new trigger - the NDZ slik trigger - and was trying it out. What started happening was strange. It all of a sudden would stop shooting. The noid would click, but the bolt wouldn't go forward for a while. A couple of times it would, but no air would go through. Then no more. THis started happening a few weeks ago - it would misfire like it was getting bolt stick or something, then it'd be fine. I had cleaned it prior to playing and cleaned it twice since then.

Here's what I did:

1. Checked all my board settings including dwell - and they were all ok. (Although for some weird reason, my board had reset itself to factory settings - weird.)

2. Changed the battery. Twice!

3. Cleaned and relubed the bolt.

4. Cleaned the noid plunger and relubed.

5. Cleaned the solenoid inserts and reinserted them, lining them up flush with the body - stock body.

When I put it back together again, all of a sudden I had a MAJOR leak from the right, front side exhaust on the manifold, looking at it from upside down. Immediately, this is what I did:

1. WENT TO YDNA's site and checked it out - several times. Specifically, this page, this page and this page.

2. Changed and lubed the orings on the manifold - all six of them.

3. Replaced the bolt sail oring.

4. Replaced the 2nd to the last oring on the bolt sleeve - I think. (I'm not up on all the names of these things. It goes - from the front of the gun barrel end: bolt with firing can, bolt sleeve then bolt guide. Right?)

5. I DID NOT replace the orings on the plunger in the solenoid, because I didn't have any. I also didn't replace any of the gaskets (butterfly) for the same reason.

6. I pulled the inserts again and lubed them.

I aired up my gun and no leak - I was sooooo happy, but when I fired the gun, the leak came back.

I'm at a loss. Someone help me here!

claustrophobia9 06-12-2006 02:38 PM

Re: I have a MAJOR leak....
 
the inserts may have been in at a wierd distance, or didnt seal.

ShadowX 06-12-2006 03:27 PM

Re: I have a MAJOR leak....
 
Well Vike, I have no knowledge on Shockers, but I would try replacing those O-rings that you didn't replace..

marvin-martian 06-12-2006 03:30 PM

Re: I have a MAJOR leak....
 
wow, leave it to vike to not replace orings :eyeroll:

marvin-martian 06-12-2006 03:45 PM

Re: I have a MAJOR leak....
 
Quote:

Originally Posted by vikingshadow
I aired up my gun and no leak - I was sooooo happy, but when I fired the gun, the leak came back.

I'm at a loss. Someone help me here!

ya claus, i think its fixed :dodgy:

vikingshadow 06-12-2006 03:46 PM

Re: I have a MAJOR leak....
 
Quote:

Originally Posted by claustrophobia9
he fixed the leak already... readdddd

Hahaha, no, I thought I fixed it, but when I shot it, it started leaking again from the same place. (Second to last line in post....:rolleyes: )

Yeah, I would have replaced all the orings, but like I said, I don't have the ones for inside the noid, and not sure about the ones on the inserts...I was just hoping someone had something a little more concrete, like a "oh, that was so simple" solution. There are about 100 little orings inside this thing!

claustrophobia9 06-12-2006 03:52 PM

Re: I have a MAJOR leak....
 
rofl im dumb. my bad. uh.... can you get me a pic or where its leaking?

vikingshadow 06-12-2006 03:58 PM

Re: I have a MAJOR leak....
 


The first arrow pointing at the manifold exhaust valve - where it's pointing up, not the second one pointing to the left (to the front of the manifold.)

Not just a slight leak - it's like it's a steady flow going...

claustrophobia9 06-12-2006 04:06 PM

Re: I have a MAJOR leak....
 
if anything, you have a problem with the noid or the mainfold. check the manifold for scratches, and check the noid for cracks. if you have the kahunas disassemble the noid and clean it, according to ydnas pictures and stuff. put some soap water around areas without electronics and see if you can find a patteren and trace it. scratches and orings are most likely. bolt stick is probibly due to loosing air durring the cycle.

vikingshadow 06-12-2006 04:45 PM

Re: I have a MAJOR leak....
 
Yeah, already disassembled and cleaned the noid and manifold (first time ever and it was a bit nerve racking) but didn't see any scratches. Only place air is leaking is that one spot. It's GOT to be an oring, but I just can't seem to find it...and I'm running out of orings!

If I was smart, I'd just buy a noid oring kit and replace all the dang orings...which I'll end up doing anyway. May even buy a new manifold - just more money in the tank for this gun...that I'll only get half of back if I ever sell it.


All times are GMT -8. The time now is 12:40 PM.