Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Electronic Markers (http://www.spyder.tv/forums/forumdisplay.php?f=92)
-   -   Pilot ACS Safety issues (http://www.spyder.tv/forums/showthread.php?t=22049)

k00 03-05-2012 08:07 AM

Pilot ACS Safety issues
 
I am resurrecting an older Spyder Pilot ACS.......When firing the maker, after about 3 quick shots the safety come on and it won't fire again until I hit the mode button. If I fire at a very slow rate of speed it will continue to fire with no safety issue.


Here is what I have done so far:

New 9.6v Spyder battery (fully charged)
New Spyder charger
New O-rings
New Spyder Virtue Board (video is with the stock board, issue is the same with the new board)
Everything has been cleaned and lubed.


Here is a Video of what is happening (for the Visual people out there)


Thanks in Advance!!

TheDarkShadow 03-05-2012 12:31 PM

Re: Pilot ACS Safety issues
 
my first thought is that it's a bad battery. You do say it's new but it looks like youre using the old style (yellow/green) java battery. sometimes the old batteries just go bad. its kind of a pain to go buy a new (red) spyder battery especially if the battery isnt the problem. if you have the same problem with both boards id try a new battery

k00 03-06-2012 03:21 AM

Re: Pilot ACS Safety issues
 
Apparently the NEW battery was bad, I hit the pro shop yesterday and picked up a new battery and all is right with the marker. Returning the New Bad battery.


All times are GMT -8. The time now is 07:59 PM.