Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Electronic Markers (http://www.spyder.tv/forums/forumdisplay.php?f=92)
-   -   Pilot ACS (http://www.spyder.tv/forums/showthread.php?t=21964)

Talon 09-19-2011 05:32 PM

Pilot ACS
 
My friend bought a Pilot ACS he asked me to fix. The problem is that the bolt won't release, my first thought it was the battery or the solenoid. I put in a fresh battery and changed out the whole trigger frame, to a trigger frame that I know that works. The bolt still won't release. I tried a spring from my old Spyder Tl and exchanged it with the pilot and the pilot will work. Are the springs the same? I'm just thinking that someone put in a wrong spring I just wanna if I should order one.

bigred76 09-19-2011 10:46 PM

Re: Pilot ACS
 
It could be too much pressure on the sear from the mainspring. The older spring may be worn in, which is why it's less pressure on the sear, and thus working. Try the new ACS spring in the TI, if it works... give him the one from your gun. You probably will need to bring out your velocity screw some. Come to think of it... did you try adjusting the velocity screw out with the new spring in the ACS?

Talon 09-20-2011 04:29 AM

Re: Pilot ACS
 
Yes I tried to adjusting the velocity on the pilot, that did not work. That what it seems to me that the spring is putting to much pressure on the sear as well. The spring from the pilot won't work on the Tl.

bigred76 09-22-2011 04:56 PM

It sounds to me like he will either need a spring kit (usually about $8-10), or to call Kingman and get a replacement. A spring kit would be better since then he (you) could fiddle with them and find the optimal setting for his gun, but that is up to you guys.


All times are GMT -8. The time now is 12:39 AM.