Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Electronic Markers (http://www.spyder.tv/forums/forumdisplay.php?f=92)
-   -   possible battery, hopefully not board issue. (http://www.spyder.tv/forums/showthread.php?t=21789)

fanersk 04-14-2011 03:49 PM

possible battery, hopefully not board issue.
 
i've been out of the game for a while, and was maybe going out this weekend so i got my old imagine out. i can't remember the year off the top of my head, but idk if that is too important for this issue.

got it all cleaned up and such earlier today, and had i've had it plugged in and charging for about 3 hours now, and i still get no response when pulling the trigger. the lights on the board are on, and it shows the red light for "low battery" so is this a good indicator that i just need a new battery? and hopefully not a new board.

quick solutions helpful, so i can go out and get a battery tonight before everywhere that sells 9.6v's close.

Talon 04-14-2011 05:06 PM

Re: possible battery, hopefully not board issue.
 
Try to put a fresh 9 volt in it, Energizer or Duracell( not the cheap 1's). If that don't work you can go from there.

fanersk 04-15-2011 11:33 AM

Re: possible battery, hopefully not board issue.
 
i went to a local battery place and they didn't have a "9.6v" rechargeable. they said they dont exist, so yea im going to try a fresh 9v and go from there. the guys at the battery place were looking at my gun and we concluded that it could have been the solenoid not hitting all the way. which i believe is because i'm not getting enough power out of the battery. i also replaced the spring on the (idk what it's called but the spring for the release when you pull the trigger) and in doing that the solenoid appears to be hitting all the way, but that is before you put any pressure on it. when i cock it back it has too much tension to release the bolt, having replaced the spring it appears it is close to operational, so whenever i get a new battery in it im hoping that will solve the problem.


All times are GMT -8. The time now is 01:44 AM.