Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Mechanical Markers (http://www.spyder.tv/forums/forumdisplay.php?f=93)
-   -   e trigger problems (http://www.spyder.tv/forums/showthread.php?t=21783)

Bluerinse 04-10-2011 03:00 PM

e trigger problems
 
I have an MR4 and an E Trigger. It shoots just fine Most of the time but some times, Quite often in full auto, it stops shooting and does that out of gas shooting and then the bolt goes back only part of the way and stops most of the time it looks like its good but it doesnt shoot not even the clicky sound of the etrigger then I Pull the bolt all the way back and it works again. never chopped a ball and it wasnt a jammed ball so idk what it could be. anyone else had this problem

vinnycthatwhoibe 05-12-2011 01:02 PM

Re: e trigger problems
 
It's possible that your regulator isn't letting air into the gun fast enough. If that's the case, every shot after the first one would have slightly less pressure behind it, eventually resulting in the gun not being able to re-cock. When you take your finger off the trigger to manually re-cock the gun, air pressure re-builds and you can then fire successfully again. Can you increase the amount of time between the shots when in full auto? Or maybe try 3-round burst to see if that works.

Erlkonig 06-14-2011 03:33 PM

Re: e trigger problems
 
Yeah, generally the two primary causes of that are lack of pressure in the marker or the sear isn't catching the striker either because of a burr/buildup or a failure in the sear or spring. There have been other causes but I would start there for sure...


All times are GMT -8. The time now is 06:46 PM.