Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Discontinued Markers (http://www.spyder.tv/forums/forumdisplay.php?f=94)
-   -   problem with timmy detents (http://www.spyder.tv/forums/showthread.php?t=20598)

1Shot_1Kill 09-29-2009 10:54 AM

problem with timmy detents
 
i upgraded to the timmy detents on my mr2 awhile ago, but im going through them about every two months. i play every sunday. is this normal? any other type of detent that could last longer and not shear off? the bolt is replaced with a alamo city 2 oring unit and i use a qloader setup.

any thoughts to why i go through detents so quickly

DFSniper 09-29-2009 12:17 PM

Re: problem with timmy detents
 
try the clear (hard) detents if youre using the black soft ones right now.

1Shot_1Kill 09-29-2009 12:35 PM

Re: problem with timmy detents
 
awesome, thanks! i'll check into it :waytogo:

1Shot_1Kill 09-30-2009 10:01 AM

Re: problem with timmy detents
 
i found red ones, but not clear ones. they claim to be the stiff version. i ordered some to give them a try.

THUNDR 09-30-2009 01:32 PM

Re: problem with timmy detents
 
I use the black ones, red alamo city 2 o ring bolt, and have never replaced one yet

slim and shady 09-30-2009 04:46 PM

Re: problem with timmy detents
 
How many winds do you have on your q-pods?

THUNDR 10-01-2009 06:15 AM

Re: problem with timmy detents
 
I prewound them all myself to 12

1Shot_1Kill 10-01-2009 09:34 AM

Re: problem with timmy detents
 
using 13, could this be too much force. i never had a problem with breaking a ball in the qloader or in the gun, even in full auto. the only time i will break a ball and start chopping paint is when the detent fails.

THUNDR 10-01-2009 10:03 AM

Re: problem with timmy detents
 
Yeah they should be fine up to 15 prewinds, I never had any problems like that. Might be your bolt, but mine's got the groove cut out to avoid hitting the detent. Maybe somethings wrong with yours?


All times are GMT -8. The time now is 04:54 PM.