Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   News & Updates (http://www.spyder.tv/forums/forumdisplay.php?f=4)
-   -   Forum news.... (http://www.spyder.tv/forums/showthread.php?t=83)

durrell 12-28-2005 10:09 AM

Quote:

Originally Posted by QAZ123
Durrell I'm sure if you post in the feedback thread everybody that has done business with you will repost's if you ask. JB.

Yeah, so far everyone has been pretty good about it..only problem is the feedback threads go back to Septemberish of 04 so I'm not sure who I've dealt with since then. All I know is that I had 60+ positives, so I'm pretty sure everyone knows that..:)

shunut 12-28-2005 03:00 PM

Maybe a Spell Checker if at all possible. As said in another thread more "skin" options.

TheRedBarron 12-28-2005 03:04 PM

There is a spell checker, on the quick post it is on the upper right its the first one...

durrell 12-28-2005 03:14 PM

Quote:

Originally Posted by TheRedBarron
There is a spell checker, on the quick post it is on the upper right its the first one...

Yeah there's a spell checker in quick reply and advanced mode, it's just in a random place lol

shunut 12-28-2005 03:20 PM

What icon is it? describe it to me because I've hit them all and nothing has happened.

durrell 12-28-2005 03:26 PM

Quote:

Originally Posted by shunut
What icon is it? describe it to me because I've hit them all and nothing has happened.

ABC with a check mark it's in the top right hand corner on all of the reply boxes. I can screenshot if you need to, something may be wrong with your computer.

claustrophobia9 12-28-2005 03:27 PM

i think it is the one in the top right corner with the small black "a" slashed over a blue italic underlined "a" because it says editor mode when i scrolled over it

shunut 12-28-2005 04:12 PM

Quote:

Originally Posted by durrell
ABC with a check mark it's in the top right hand corner on all of the reply boxes. I can screenshot if you need to, something may be wrong with your computer.

I don't have the ABC with a check mark. I'm on Netscape, could that make a difference? I'm going to try signing on in explorer and see what happens.


EDITED:Yup, logged in on explorer now and I have the ABC with the check mark. So maybe a bug that needs to be worked out.

ttink 12-28-2005 04:13 PM

The only thing i dont like is how the posters info is on top of their post instead of on the left like the old, and i liked the black and orange on the other baord. it was unique. But nothing i can get used to.

BallerX 12-29-2005 05:15 AM

Okay. I'll be the dummy. I can't find where to upload my avatar?? Sorry if this has already been asked.


All times are GMT -8. The time now is 04:21 PM.