Spyder Forums

Spyder Forums (http://www.spyder.tv/forums/index.php)
-   Electronic Markers (http://www.spyder.tv/forums/forumdisplay.php?f=92)
-   -   Pilot - Trigger Mode Problems (http://www.spyder.tv/forums/showthread.php?t=962)

IP)76 01-22-2006 07:49 AM

Pilot - Trigger Mode Problems
 
Hello All,

I'm having some problems with my relatively new Spyder Pilot. I've played 3 or 4 times with it, always keeping the battery charged. When I turn the marker on now, I can push the button to take it out of Safety, but I can not change it to anything other than Semi mode. It still fires in Semi Mode. Just wondering if anyone else had this problem, or has a solution to it!

Thanks!

covert24 01-22-2006 08:09 AM

Re: Pilot - Trigger Mode Problems
 
check the jumper on the trigger board itself. it might be lose and causing the tournament lock to be put on causing you to only be able to access the semi mode. so check the jumper.

and welcome to the forums. you can ask anything here ad ppl will help you.

IP)76 01-22-2006 01:46 PM

Re: Pilot - Trigger Mode Problems
 
Hey, thanks for the info!

I was out in the woods today and took the cover off for something else and noticed a jumper laying in the bottom of the case, then I noticed two pins on the board, and I'm like "Why would they put two pins there if the jumper wasnt supposed to be there?" So, I put the jumper on and the thing worked fine, proceeded to clean house after that!

Thanks for the info!

covert24 01-22-2006 01:51 PM

Re: Pilot - Trigger Mode Problems
 
hey np man. glad i could help u out.


All times are GMT -8. The time now is 10:28 PM.