PDA

View Full Version : LP Problems


pb34
03-19-2007, 12:34 PM
Alright, well after getting all the parts together I am ready to go LP. So I start to tune the pressure. For some reason, I can't get the gun to recock. I tried using the light valve and medium main, light valve and light main, light valve and heavy main, medium valve and medium main, medium valve and light main. I have it adjusted to over 400 psi and I think I should be able to get way lower than that. The ups I have are listed in my sig along with Hobby Macro, 32* Spring kit, and I use Co2. Not quite sure what to do, any help would be appreciated. Thanks.

Sandman_Bravo
03-19-2007, 01:18 PM
Do you have the NDZ valve pin or stock? Do you have an anti-syphon on the CO2?

MVS1
03-19-2007, 01:23 PM
What type of striker are you using? Stock? if so is it polished? Is your ACP bolt the "low-blow"?

pb34
03-19-2007, 01:30 PM
Oh yea forgot to add to sig, I have the ACP Striker too, the bolt is the 3 o-ring not lowblow, and my co2 is not anti-siphon. I tried using the NDZ valve pin but the cup seal on it won't seem to seal.

MVS1
03-19-2007, 01:36 PM
Oh yea forgot to add to sig, I have the ACP Striker too, the bolt is the 3 o-ring not lowblow, and my co2 is not anti-siphon. I tried using the NDZ valve pin but the cup seal on it won't seem to seal.
Did you try putting your stock cupseal on the NDZ stem and see if that sealed properly?

From what you've ID'd sounds like you have all the right components to be running around 275 to 325.

pb34
03-19-2007, 01:50 PM
Did you try putting your stock cupseal on the NDZ stem and see if that sealed properly?

From what you've ID'd sounds like you have all the right components to be running around 275 to 325.

I don't think the cup seal on the on the NDZ Stem comes off.

EDIT: Just got the cup seal off and I'm going to try the NDZ stem with the stock cup seal.

Sandman_Bravo
03-19-2007, 05:43 PM
I think that may be one problem, not enough flow/volume past the pin through the valve. Also, I had some sealing issues with the Alamo bullit hi-flo cup seal. When I cranked down the pressure it wasn't enough to overcome the spring tension. One thing that helped was to crank up the pressure with the bolt cocked and let it set there like that overnight. Good luck.

Pwgsx
03-21-2007, 06:54 PM
hey man, I just got a pilot and have the same mods......what springs are you running......?? Mines around 300 ish......