PDA

View Full Version : Newbie and a VS2


majorv
03-18-2007, 12:38 PM
Just got a VS2 and picked up a Nitroduck 68/3000 (800 psi fixed). We charged the battery, connected the filled tank and turned the regulator on. With the eyes off shouldn't we be able to get it to shoot a burst of air? There wasn't any paint in it. We got nothing.
We're pretty new to this...the only other gun we shot was a VL Lancer - simple to operate. The instructions in the VS2 manual are pretty good but step by step instructions would really help. Right out of the box, should we put paint in it, with the eyes on, and adjust the regulator, or have the eyes off, no paint, and do the regulator?

Thanks for any help

samus129
03-18-2007, 01:42 PM
ya with eyes off you should be able to shoot a burst of air. it doesnt matter if there is paint in the gun unless u also want to chronograph the gun at the same time.

Hob Hayward
03-18-2007, 01:48 PM
You sure the eyes were off?

Also, try turning it on with no gas, don't have the gun cocked, and press the trigger. It should click, if it doesn't, then you issue is probably the battery. If it does click, gas it up put a ball in the breach and see what happens.

majorv
03-18-2007, 02:19 PM
okay, we'll have to get the tank refilled since in our testing and fumbling about we lost all the air! Will make sure eyes are off first...I know you can adjust the gun's psi with an allen wrench. If you go your gun was new did you have to adjust it or was it fine the way it came, just curious.

DRAGON
03-18-2007, 03:39 PM
May sound silly but you did pull the bolt back, right? You turned the on/off on the reg to on? I agree with you on the manual comment. I had a little bit of trouble myself getting it right when first trying mine. The red light is not on when trying to shoot it with eyes off? You're sure the eyes are off? You could just try disconnecting the eye harness from the board and see if it shoots. It's the smallest plastic connector at the top/left of the board right next to the capacitor(not the red & black wired battery connector) -

CammyV
04-08-2007, 12:24 PM
I had to turn down my reg when I bought my VS2, out of the box it was running 275 psi. It is now running comfortably at 210 psi. You will have to break in your reg first tho. Put about 3 tanks through it, and your pressure should stay pretty stable after that. When you are shooting, make sure the bottom LED is green/orange, and the top LED is OFF not red/green... Unless you have paint in there, then green is okay.