PDA

View Full Version : clicky noise thingy


Lyingcomic
03-18-2007, 09:14 AM
hey guys wuts up sorry for keep posting new threads, but just ran into another problem. my imagine ran out of battery juice, but every now and then i could just turn it on and "click" it, but the low battery soon comes into effect.
ok, so last night, i was i was cleaning my gun and wanted to just mess around with it. so i turned it on and tried firing it but nothing happened. the light is on, and so is the low battery light...which is when i decided to charge it. charged it for about 8 hours and still it wouldnt even make a "click" noise. the light is even turned on and when i press the trigger, it would make th elight blink as if it were shooting.
what really gets me confused, is that when i place a regular 9v battery in my gun, it would work as it should. but not the 9.6v. so i thought it was the battery itself, but i used the 9.6v in my e-hopper....and it turns out to be working just fine...

im really stuck on this, the 9.6v is really nice and isnt used to often. so im just thinking bout buying a new one or if there is a solution to this. sorry for the long writing :p

Backmanshooter
03-18-2007, 09:22 AM
Did you charge the 9.6v? ;)

Lyingcomic
03-18-2007, 09:28 AM
yup charged it for bout 8 hours

Backmanshooter
03-18-2007, 09:29 AM
Check the sear. Maybe its worn down?

Lyingcomic
03-18-2007, 09:36 AM
no, my problem is the battery and the gun. i know when i use a regular 9v it is bad for ure gun. but i just wanted to see if it still worked, which it did. but the 9.6v would not.

9.6v java battery + spyder imagine 03 = nothing

Backmanshooter
03-18-2007, 09:38 AM
you+gun=problems hehe

But seriously,maybe the battery is shot. See if you can try another 9.6v battery.

Lyingcomic
03-18-2007, 09:41 AM
hehe very funny, but the 9.6v works in my e-hopper. i guess i will have to get a new battery

Lyingcomic
03-18-2007, 10:02 AM
muahahhaha, found out the problem. no thanks to u mister backmanshooter...jk. I appreciate u trying to help me out, thanks for posting

Backmanshooter
03-18-2007, 10:07 AM
I didnt really understand what the problem was...But meh. I tried. Woot.

WhatThaSmurf
03-18-2007, 04:15 PM
Well, even though the problem was solved, I can still help you out. The "clicky noise thingy" is called the solenoid. The power from the battery causes it to strike the sear release, and your marker fires. And using a regular 9V isn't bad for your gun, it just makes it harder to use 3-shot and full-auto, but semi works fine.

Backmanshooter, if you can't help, please don't just mess around.

I'd really like to know what the solution was, I can't think of anything going by what you said.

Backmanshooter
03-18-2007, 04:38 PM
I attempted. Its not like I was like "oh noob you are stupid." I wasnt exactly sure, as you are, as to what he said.

Lyingcomic
03-18-2007, 06:39 PM
yeah sorry for the confusing explanation. the problem was that one of the electric interals was moved out of place when i dusted the indside. its was the big black cylindrical shaped thing. i just moved it further inside a little mroe and then my gun started shooting again. but i dont know why this caused the 9.6v battery not to work, and the 9v working.

wut i mean by the 9v battery working, is that it makes "solenoid" work. but then i know it is not good for your gun so didnt use it, only for a "test". and btw, i gotta figure out what the parts are called and wut they do...im new to e-markers :p


:confused: hope that made the least sense for u smurf :confused: