PDA

View Full Version : Spyder Extra and low velocity


Erik604
03-13-2007, 06:58 PM
Ok well when i fire my gun the ball arcs like crazy then drops somewhat 10 meters from where i shot it. Last time i chrono'ed it was only shooting at something like 150 fps. A friend told me that the knob in the back of the gun was the air pressure valve so i messed around with it and it even got a little bit worse because my gun would just completely uncock or just partially.

What can i do to make the guns velocity higher, lower the arc, and raise the distance.

vwjimmy
03-13-2007, 07:13 PM
First of all, Welcome to the KUSA/SOC Forum!
Now, the knob in the rear of the marker is the 'Velosity Adjuster'. Turn it all the way in (clock-wise) and see how it does. All the way in is supposed to be the highest velosity. Make sure your tank is full. Have you had the marker apart? Make sure it is assembled correctly, and that the internals are clean. Lube the o rings. Check here for lots of Spyder answers and tips too!
OtterSC's Spyder Pages (http://www.ottersccustoms.com/spyder.html)
Let us know what happens and we will go fronm there. Again, welcome!

Erik604
03-13-2007, 07:27 PM
Thanks for the welcome,

I have had the velocity adjuster all the way in, all of my internals are clean and my o-rings are lubed, and thats where its shooting at 150 fps and not decocking. Ive been thinking its my spring and im getting ready to just get a replacement at a local hardware store. I also went the other way around with the velocity adjuster and alls i got was alot of burping from the bolt and uncocking.

Syder Sniper
03-13-2007, 07:43 PM
make sure your CO2 is full. it'll make all the diffrence.

Erik604
03-13-2007, 08:50 PM
Whenever i shoot at a field it is full and it does the same stuff.

SupaSnipa
03-19-2007, 05:53 PM
are there any scratches on your bolt that can make a difference

Erik604
03-21-2007, 06:31 PM
Yea there are a scratches on my bold. is there any way to take them off.

Erik604
03-21-2007, 06:31 PM
im also going to look at it right now to see if i can take them off. also how much would a new bolt cost.

Erik604
03-23-2007, 03:05 PM
well i wasnt able to remove the scratches off the bolt, does this mean ill have to buy another bolt?

Kenny_McCormic
03-27-2007, 02:53 PM
did the gun ever fire correctly?
somebody might have cut the spring. i dont think a scratched bolt would make a diff but something might be rubbing insidesraching the bolt and slowing everything down take out the springs and cycle the bolt see if you hear anything

Lyingcomic
03-27-2007, 04:29 PM
yeah mostly wut kenny said, i dont believe that the scratches on the bolt will affect the way your gun shoots. my best guess is your spring

Erik604
04-01-2007, 12:45 PM
sorry bout the delay, but yea i do get kind of a little grinding noise when i move the bolt in and out of the chamber.

Kenny_McCormic
04-01-2007, 02:01 PM
well then look inside to see what the problem is

Tan997
07-17-2007, 06:05 AM
If that dosent work check your valve to see if it is facing the wrong way.
I had it facing the wrong way once and it only gave me little burps and it went 10 ft. Remember large hole out in front.