PDA

View Full Version : Really starting to get pissed!


Spyder Ryder
03-04-2007, 12:11 PM
Okay...Anyone else have the same problem where you air up your vs2 and shoot it rapidly and you have to keep cocking it every third shot you fire, whats up with that. Im running compressed air its shooting 265 and it wont stay cocked. Anyone know whats goin on, when i go to ask the people at the pro shop they say that i have to adjust the regulator but i have many times and its fine.

Hob Hayward
03-04-2007, 12:31 PM
The guys at the proshop were actually right. You just need to increase the pressure coming out of the regulator. That should solve the issue.

You could also lube up the striker and any other moving parts.

Backmanshooter
03-04-2007, 12:40 PM
Sounds like you might be starving your marker. ;)

Theheroguy
03-04-2007, 04:25 PM
turn the on/off all the way up
freaking read the stickys

Spyder Ryder
03-04-2007, 04:44 PM
Alright i got it, no need to get crossed

jorjones75
03-07-2007, 07:13 AM
I have had the same exact problem, and I have ran anywhere from 200 to 300 psi on the reg, oiled the internals 3 times, made sure the on/off was all the way on, cleaned the bolt, changed firing modes...everything. Sometimes I can rip on my gun and it stays with me...I come back 5 minutes later and I start shooting again and it doesn't recock on the 4th or 5th shot. I called Kingman and explained this to them...and they didn't have an answer so yea...I'm PISSED to

clickclicksplat
03-07-2007, 08:26 AM
Bolt's not in upside down is it?

Drefish99
03-07-2007, 08:55 AM
turn the on/off all the way up
freaking read the stickys


Keep the attitude on PBN. Don't take it here. We treat everyone with respect. Everyone was new at one time or another. Follow the golden rule and you won't get banned from here.

STRIKEFIRST
03-07-2007, 09:37 AM
Dre you rock man!

Try putting some marker lube on your detents.

jorjones75
03-07-2007, 02:41 PM
naa, its not upside down....I did that about 2 months ago when i first got my VS lol Cost me sitting out one game. I just ordered some ACP internals and the bolt, hopefully that will solve something. My gut instinct is telling something isn't getting enough air..I dunno. I'm desperate I guess

Theheroguy
03-07-2007, 03:16 PM
Keep the attitude on PBN. Don't take it here. We treat everyone with respect. Everyone was new at one time or another. Follow the golden rule and you won't get banned from here.

but I don't use pbn that much at all just for the stckys and news updates

any sorry but I don't know what causes that if those parts fix it tell me

CareBear-Killer
03-07-2007, 05:44 PM
Did you maybe put the striker buffer in before the striker?

..I dunno... just an idea. Or did you maybe remove the valve and place it in upside down? lol, i know I'm reaching... just trying to give ideas.

slimloko
03-07-2007, 06:27 PM
ok i had the same problem i shoot 2 time my vs uncock
i even took it to the field airsmith and he told my to lube the internal i did it
nothing change i couldnt you my vs that day on the field
so I got home sit on my sofa grab the manual and i star reading
and there was my answer: IF THE PRESSURE IS LESS THAN 200psi CAN CAUSE COCKING ISSUES
EVERYBODY IS RIGHT IS THE PRESSURE
so i just adjust the pressure and problem fix:D
HOPE THIS WILL HELP YOU

Nenkitsune
03-08-2007, 03:52 PM
i don't think his pressure is that low. but, it could be the detents. i've heard the bolts weren't machined properly on some of them, and the detents would rub against the bolt, causing it not to recock properly

Lycan
03-10-2007, 12:29 PM
I recently shoot my VS2 with a nitro tank and I was getting the recocking issue. I looked at the pressure guage and noticed that it kept slipping down more and more. It was at 1000psi on the tank and the gun was at 200 after about 15 shots the gun stopped recocking. I looked ag the gauge on the gun and noticed that it was now at about 175psi. The tank was actually to low to keep up the pressure even though it was at about 750 in the tank. I think that maybe you should check you tank as well. I have heard of the detents issue. The gun come with another pair so some people have shaved them down just a little and the recocking issue when away. I also heard that some people have sent it back to kingman and the had to replace the reg. The gun is still in it's honeymoon stage and there is going to be unforseen problems, please don't think kingman has produced a flop. Thanks!!!!

PBBLITZ
03-11-2007, 08:50 AM
On my VS3, i found that it wasnt the pressure causing the gun not to recock. As ppl hav sed, the detents are sometimes a problem so wat i did was i removed one of the detents and now, no problems! try it out and if it still dont work then soz, i got nothing!

Theheroguy
03-11-2007, 03:50 PM
you could het the alamo city bolt it probably has good tolerances but you really shouldn't haveto change your gun much to get it to work stock

Hob Hayward
03-11-2007, 04:30 PM
Lycan, you should probably set the gun to around 225 just to be sure you don't have any recocking issues.

MVS1
03-11-2007, 04:51 PM
Alright i got it, no need to get crossed
Heroguy's had a rough run of it lately and has been taking med's to help ward off an infection from a surgery, I doubt he meant to come across as hard as he did. Anybody remeber the drill bit post;).

Lycan
03-12-2007, 10:59 AM
Lycan, you should probably set the gun to around 225 just to be sure you don't have any recocking issues.

Thanks, I wasn't sure anyone was actually going to reply to my post!

Theheroguy
03-12-2007, 04:42 PM
Heroguy's had a rough run of it lately and has been taking med's to help ward off an infection from a surgery, I doubt he meant to come across as hard as he did. Anybody remeber the drill bit post;).

:yeahthat:

I'm never gonna live that down