PDA

View Full Version : help! my mr2 "burpping"


threeinone
02-26-2007, 03:06 PM
almost very time I pull triger it makes a burping sound for a split second like its runing out of air, but the tank is full. It recocks like it is working, but every time I pull the triger I get like 5 shots. the gun is clean and oiled. please help!

The Booth Man
02-26-2007, 06:25 PM
Need more info such as:

Have you changed, added to, or altered you marker in any way?

Is this your first time shooting it?

If not, what did you do to the marker before this happened?


Need more to work with inorder to give you a good answer.

zincUSA
02-27-2007, 01:35 PM
My MR2 will do the same if I screw the tank all the way in (no threads showing). Try turning the tank just an additional 1/2 turn after you here it charge, especially if you use a remote.

Duktoer
02-27-2007, 07:57 PM
My MR2 will do the same if I screw the tank all the way in (no threads showing). Try turning the tank just an additional 1/2 turn after you here it charge, especially if you use a remote.

Zinc!! thanks for the tip...i tried to use my remote and didnt work...and yes... i screw it all the way in...so thats the problem!! Thanks for share the info.

Gracias!!

Border411
02-28-2007, 05:28 AM
I have the same problem as well (with my Shutter), even while using the remote line. I am using my PE 72/3000 tanks, and I have to turn the bottle (if connected directly to the gun) or the on/off a 1/2 turn out from full in.

Spitfire
03-06-2007, 09:40 PM
check your bolt.. if there are gouges on your bolt then your bolt swoll upand need to be sad down lightly, replace it like i did with the AC low blow or it might be that your gun is scraping on the inside of your chamber and you can use a rat tail file to file it down...then lube it up...thats all i can think of...and it worked for me...