PDA

View Full Version : I just can't figure it out.


ross * pilot
02-25-2007, 02:07 PM
hey guys,
it seems every time i screw in my air, there is a small leak that comes from the fitting. It seems the air is getting past the macro. I have done everything, tightened the fitting, tefloned it, oiled my tank oring, i even put a small ring of teflon on the end of my macro. It is only leaking from my asa fitting, the top one is fine. Im pretty sure i cut my macro straight, but im not sure. any ideas?

Muddytaco
02-25-2007, 02:19 PM
how old is your macro? Could be that grooves have worn into the macro. could be that its cut to short to.

cbx133
02-25-2007, 02:44 PM
hey guys,
it seems every time i screw in my air, there is a small leak that comes from the fitting. It seems the air is getting past the macro. I have done everything, tightened the fitting, tefloned it, oiled my tank oring, i even put a small ring of teflon on the end of my macro. It is only leaking from my asa fitting, the top one is fine. Im pretty sure i cut my macro straight, but im not sure. any ideas?

Mine just started it today as well. Fairly new tank and new gun so I'm thinking it is a blown O-ring onthe tank.. Not sure either tho..

ross * pilot
02-25-2007, 03:07 PM
well, i inspected the macro, and i do see a little ring indented in the macro (both ends). I got this macro at the end of last summer, does it really wear out that quickly? I might just switch back to steel braided, since its reliable and durable. All i need is a 90* inlet that will fit into my regulator. I have one in the stock expansiion chamber that came with the pilot, but its sooo hard to get out! any ideas?

Oscum Guy
02-25-2007, 04:29 PM
lick the end of the macro.

im serious.

ross * pilot
02-26-2007, 12:35 PM
well, i re-tefloned the ends, and licked it, and sure enough, the leak was fixed. I also used a new piece of macro (same length as other) so that might of been the issue. Thanks for your help guys, but oscum, why does licking help it lol?

Sandman_Bravo
02-26-2007, 12:44 PM
Sometimes if you give a tug on it it seals up to.

ross * pilot
02-26-2007, 03:19 PM
hey guys,
well, i finally got the 90* steel hose fitting from my exp. chamber from the pilot. I put it on my reg, and screwed it in my asa. finally, no more leaks. thanks for your help.

Oscum Guy
02-26-2007, 04:56 PM
idk why it helps. the guy at the local proshop told me that and it works.