PDA

View Full Version : presure drop


Kulo
02-12-2007, 11:57 PM
I'm not sure if I should call it a problem or not. Here is the thing, I have notice a presure drop during a long rapid fire. For example, if I set at 250 or less, and I fire rapidly, my gun would decock because it might think it ran out of air or not enough presure to cock back. However,if I don't fire it rapidly, I can set at 250 PSI or less. I'm not sure that my gun is broken or is this normal? Any one have the same problem as me? Thus, this problem is easy to fix just increase the presure to 300 PSI, then you can fire as fast as you want without problem. (I have my gun for awhile already, but not sure if my regulator already broke in yet. I have read people saying about waiting for regulator to break in, but not sure how to tell if it already broke in yet)

Triple xXx
02-12-2007, 11:59 PM
http://www.spyder.tv/forums/showthread.php?t=9081

Kulo
02-15-2007, 12:39 AM
ok...thanks.. But I still don't understand what cause it, and what is the piston that Kingman send you? Is it a part in the gun or it's because of the tank? I'm new to this sport. So, I might ask some stupid question that every one who play this sport should have known. :o

Triple xXx
02-15-2007, 07:38 AM
ok...thanks.. But I still don't understand what cause it, and what is the piston that Kingman send you? Is it a part in the gun or it's because of the tank? I'm new to this sport. So, I might ask some stupid question that every one who play this sport should have known. :o

I am pretty new also. The regulator controls the air/CO2 that enters the gun. Sometimes the regulators act up or go bad. The piston is just a part in the regulator that needed to be replaced.

invisibledrummer
02-15-2007, 01:39 PM
are you using co2, becuase its not recommended that you use co2 in the vs2/vs3. if you are using co2, then the pressure drop off and uncocking is becuase the co2 cant expand into gas quick enough to supply 250 psi for the next shot so the gun only gets 230 or something and with every shot at that speed the pressure gets lower, ultimately uncocking your gun.

solutions:

Switch to High Pressure Air (Recommend, since the vs2/3 should only be used with this and it increases your accuracy and consistancy greatly anyways. plus it doesnt need to expand, since its already gas.

New Vertical Adapter. this will increase your airflow and allow more gas to run through the gun quicker so its there waiting and ready for the next shot.

Triple xXx
02-15-2007, 04:03 PM
are you using co2, becuase its not recommended that you use co2 in the vs2/vs3. if you are using co2, then the pressure drop off and uncocking is becuase the co2 cant expand into gas quick enough to supply 250 psi for the next shot so the gun only gets 230 or something and with every shot at that speed the pressure gets lower, ultimately uncocking your gun.

solutions:

Switch to High Pressure Air (Recommend, since the vs2/3 should only be used with this and it increases your accuracy and consistancy greatly anyways. plus it doesnt need to expand, since its already gas.

New Vertical Adapter. this will increase your airflow and allow more gas to run through the gun quicker so its there waiting and ready for the next shot.


Yes, I am using HPA.

CareBear-Killer
02-15-2007, 08:16 PM
have you lubed the reg at all? Also, do you have the on/off turned on all the way? if its as far as it will go in the "on" direction, back it out a little bit.
It could also be caused by the reg not being broken in yet. how many rounds have you put through the marker?