PDA

View Full Version : Battery drains completely.........


DRAGON
02-09-2007, 07:39 PM
Just wondered if this is isolated or common? The rest of my e-markers stay half way charged when not in use. Seems my VS drains completely when stored. I charged it last week but didn't get to play because it rained. I just tried it today and the battery is completely drained. My Imagine and E-99 will keep enough a charge where I can click it even after a few weeks storage. The VS on the other hand seems to drain complelely. Has anyone else noticed this? It's really no big deal since I always charge the night before and even charge it on the way to the field to be assured of a complete charge with all my markers. Just want to know if it's just my particular board or not. Thanks -

Theheroguy
02-09-2007, 07:45 PM
yeah I have that

vwjimmy
02-09-2007, 07:50 PM
I know I saw this in another thread but I can't find it. I belive that it is common for the VS....

bamf-hacker
02-09-2007, 07:57 PM
check with Kingman. I had that issue on my Stage 4 board for the Ion and it was a glitch they had. They replaced the board with one set with the new code and it went away.

Kingman may have a new coded board out.

shunut
02-09-2007, 08:05 PM
I've read a couple times too that people have a problem with their battery keeping a charge when not in use in the VS2 and VS3.

Theheroguy
02-09-2007, 08:21 PM
yeah I had one of those so I tossed it

samus129
02-09-2007, 08:26 PM
my stock board does that 2 i hope my lucky doesn't when it comes and i install it

Mr.Deux
02-10-2007, 10:33 AM
I do belive just about every VS has that problem. they even put a note about it in the manual.

Backmanshooter
02-10-2007, 10:36 AM
Ya, I've seen that problem. Better to take the battery out when not using it. Common problem.

DRAGON
02-10-2007, 11:16 AM
OK thanks all. I just thought it was a bit strange since my other Spyder's don't do this. Well, they don't drain completely anyways. I wonder if it has anything to do with the eyes? Obviously something's draining the battery while it's off or maybe it has something to do with rechargable batteries -

newkid.....mods can see your posts even after you delete them lol - ;)

Backmanshooter
02-10-2007, 11:18 AM
Uh oh. :p

clickclicksplat
02-10-2007, 07:04 PM
Oh cool, I thought I had a dud battery or something.

MVS1
02-10-2007, 07:07 PM
I know that 2 of the guys I play with that have 06 Electra's have the same problem as well.

invisibledrummer
02-10-2007, 08:33 PM
yeah, the board in my '06 electra does the same thing.

derwood
02-13-2007, 05:51 PM
Yea my vs2 does the samething. It does say in the book to make sure to charge the battery if the gun sits more than a week.
later