PDA

View Full Version : Imagine 04 problems...


spyderimagine01
01-19-2006, 02:56 PM
...i've actually been having this problem for a while, but i've been causing crap with the ION post, so never asked.

But, I gass up and turn on my gun, and pull the tigger, but yet no fire. I narrowed it down to the gass flow, there is nothing going through, and I don't know why. Any ideas?

bamf-hacker
01-19-2006, 03:11 PM
check your air line and make sure there is no kinks in the steal braid. Also I know you said you narrowed it down to the air supply, but you are hearing the noid clicking when you pull the trigger? Also, got to ask, your tank has air in it right :) had too, you never know. I work with computers and you would be surprised how many times just turning on the monitor fixed issues people had.

check the ASA and make sure nothing is clogged in it. Make sure your valve is inserted in the right direction.

HacKeR

spyderimagine01
01-19-2006, 03:27 PM
Yes air is in it, I just filled it. Yes, there IS noise, but no air coming through

big_daddy_d
01-19-2006, 05:09 PM
dumb question but did you cock the bolt?

spyderimagine01
01-20-2006, 06:24 PM
yeah, its all good, I still can't figure this out though. I mean, its a brand new gun, just opened

kn1ghtnsh1narmr
01-24-2006, 08:20 AM
ya my friend has this problem too. He asked me to take a look at it. It does make the clicking sound when pressing the trigger, I replaced the battery. It worked for about 2 mins dry firing it and then when back to not firing. The clog is an interesting point.

WhatThaSmurf
01-24-2006, 01:35 PM
take it apart, lube every o-ring, check for anything restricting the air flow, put it back together, try it again. mine did this when i first got it, and after i took it apart, i found a lot of the o-rings were really dry

spyderimagine01
01-24-2006, 03:04 PM
ok, lubed every o-ring, it's actually getting some shots out now. Like 3 out of every 8. So, there has to be something blocking it. Lemme get a flash light and check the inside of the hoses and stuff

ooglieboogliebob
01-25-2006, 06:22 PM
well maybe getting a new hose would do the trick... have you ever have anything get into your system ??

bird
02-18-2006, 03:34 PM
It's brand new hmm... Sounds a heck of a lot like the problem I had when I got mine used for christmas. I just tore it apart, oiled it, and replaced some o rings that were screwed. Put her back together and she worked fine. Try oiling it and checking all the O rings.

druid
02-18-2006, 04:10 PM
This sounds to me (correct me if I'm wrong) that after a few shots, the bolt is locked back but won't fire. If it were a clogged line issue, the marker wouldn't recock (and the way it's described above, that's not indicated) and it would burp...absent that, it sounds like an electronics issue to me.

Make sure you have a freshly charged 9.6V RECHARGABLE battery in it, do NOT use alkaline 9V's in it. It's enough to make the noid click a little, but not trip the sear. Make sure it's charged 16 hours overnight for that full charge.

Remove the sear and polish it WITHOUT REMOVING MATERIAL. use 600 grit sandpaper to make it baby-butt smoothe.

See if you can adjust the noid forward in the block/cradle. 1/2 a mm will make a world of difference.

Try shimming the noid. Place a dime between the (silver colored) round plunger and the back of the noid block. Try then try a penny, then try a nickle.

CLICK ME FOR MORE AND BETTER INFO (http://www.ottersccustoms.com/spyder.html)

NB_Hacker_NB
02-18-2006, 05:00 PM
Do you have a regulator? If so, and you haven't shot your gun with it on yet, you may have to use an allen wrench or "hex" key to turn up the gas flow.

druid
02-18-2006, 05:20 PM
that might be the case if it's burping/not recocking...I was waiting until he answered ^^^ first to see if we can help him further

G-Man!
02-26-2006, 06:01 PM
I kind of had a problem like this...if it's electrical but you still get a couple shots out of 8? Well check the board, and the big capacitor. The problem with mine is out of no where one of the connections was broken and sometimes it would make contact and shoot a bit...eventually I just glued it in...but that was to hold me for a little bit because my T-Board was on the way. So if that's the problem then this is a great excuse for a new board!

Hope it helped...

G-Man!

jarhead3241
02-26-2006, 06:06 PM
u have to cock the bolt b4 putting in the tank

ooglieboogliebob
02-26-2006, 06:14 PM
not always ... it probably is the capacitor or the noid ...