PDA

View Full Version : MR2 not recocking after a few shots


PDX_MR2
01-15-2007, 06:57 AM
Hi,

New to the forum and have a question. When I shoot bursts or full auto with my mr2 it will not recock after a few shots and I have to do it manually to continue shooting. Anyone have an idea of why this would be happening? I'm running on CO2 if that makes a difference. This is a stock marker with no mods.

Thanks !!!

Hossy
01-15-2007, 07:20 AM
when your in auto, sometimes the ram doesnt hit the valve hard enough, there not letting any air out to recock the marker.

welcome to the forums!

PDX_MR2
01-15-2007, 07:25 AM
Thanks :) How can I go about fixing it ?

Jarhead
01-15-2007, 08:03 AM
Hi,

New to the forum and have a question. When I shoot bursts or full auto with my mr2 it will not recock after a few shots and I have to do it manually to continue shooting. Anyone have an idea of why this would be happening? I'm running on CO2 if that makes a difference. This is a stock marker with no mods.

Thanks !!!

What hopper are you using? If it is a gravity then your gun is working correctly and all it is doing is stopping from chopping. There are quite a few threads addressing this problem.

Just check around and every issue has probably been covered.

To shoot on full auto you need and forced fed hopper not a a agitated one for it to work properly. I use a Halo B, but the new FASTA's have gotten good reviews.

Good Luck

PDX_MR2
01-15-2007, 08:08 AM
I'm using the new FASTA :)

Brandon_MR2
01-15-2007, 05:55 PM
Could it be the CO2 getn so cold in the gun that it uncocks? The guys at kingman said the gun will uncock running CO2. My HPA tank will be in friday so i hope it fixes my probs too.

Hossy
01-15-2007, 06:24 PM
when your in auto, sometimes the ram doesnt hit the valve hard enough, there not letting any air out to recock the marker.

welcome to the forums!

sorry i didnt elaborate PDX, but get a different strength of a spring, that will do the trick

PDX_MR2
01-16-2007, 02:54 PM
Will a lighter spring also lower my velocity?

Jeffreytah
01-18-2007, 12:35 PM
I am having the same problem. I have the 32 degree spring kit but havent played with it yet. Should I go with a heavier striker spring, lighter valve spring, or a combination of the two? (BTW I have a T-board and a Pulse and I only have this problem on settings over 12bps)

Jarhead
01-19-2007, 03:37 AM
I am having the same problem. I have the 32 degree spring kit but havent played with it yet. Should I go with a heavier striker spring, lighter valve spring, or a combination of the two? (BTW I have a T-board and a Pulse and I only have this problem on settings over 12bps)

The only time I ran into this problem was with my old hopper. I would always out shoot it. I was a kind that agitates the balls instead of force feeding them. After I got my Halo B the problem went away I am happy to say.

Jeffreytah
01-19-2007, 08:41 AM
The only time I ran into this problem was with my old hopper. I would always out shoot it. I was a kind that agitates the balls instead of force feeding them. After I got my Halo B the problem went away I am happy to say.

The Pulse is a force feeding hopper and is faster than the Halo B.