PDA

View Full Version : Imagine acting weird


mattie5960
01-15-2007, 05:14 AM
One of my paintball buddies has an Imagine that is acting kind of weird. The problem is that when we fire the marker, the bolt cocks back, but you have to manually pull the bolt back about a centimeter farther to re-fire the gun. His tank was low when we were testing it, so I think thats the reason for the above...

Now for my main question..
Is the imagine only able to fire 3 shot burst and fully automatic when you are using the 9 volt battery that came with the marker? He lost his and we cant fire 3 shot or fully auto anymore with any other 9 volt. If you do need that specific battery, any idea where we can find another for his marker? Thanks for your help!

Darkh2o
01-15-2007, 05:34 AM
I would say you are correct in that the bolt was not cocking all the way due to the tank being low on air.

As far as the battery, you should you a 9.6 volt battery for the best results. There is a thread in another forum discussing batteries. Here is the link:

http://www.spyder.tv/forums/showthread.php?t=8478

Hope this helps.

vwjimmy
01-15-2007, 05:47 AM
Indeed you need a 9.6 volt battery for the best results.....
The lack of burst and auto modes is most likely a jumper on the board, a 'Tournement Lock'...
It is a computer jumper on the board that prevents burst and auto during tournment play and it sounds like it came off..
There will be two brass colored connector ends sticking up on the board in the frame that nothing is covering or the jumper (a little black plastic thing) will be on them but loose....
If the jumper is missing, you can pick one up at Radio Shack, it is a standard computer jumper....
Good Luck!

killerpinecone
01-15-2007, 09:17 AM
Battery Problem (http://www.spyder.tv/forums/showthread.php?t=8444)
Jumper Vw was talking about, but this is the removal (http://www.spyder.tv/forums/showthread.php?t=8337)

mattie5960
01-15-2007, 10:31 AM
alright, i'll tell him about that vw, thanks for all the help every1!