PDA

View Full Version : VS3 eating air ..


tweak
01-07-2007, 12:06 AM
is anyone elses vs3 eatting tons of air ?

Hossy
01-07-2007, 07:03 AM
check for leaks, and what you have your gun working at..

that may be the problem

sixpackdragon
01-07-2007, 12:57 PM
Yeah that happened to me, I dry fired my 20 oz Co2 tank in 10 min and i was out.....it depends on how much you tune up the presssure.....if its above 280 or so yer tank will use up more gas.

tweak
01-07-2007, 01:32 PM
well i went threw 1800 balls with 5000 pounds of air does that sound about right .... my pressure is at 210 212 around there.

tweak
01-07-2007, 01:33 PM
also does anyones volocity bolt stick out of the gun alittle bit like its all the way in and then it comes out about half way i get scared thinging its gunna shot right out at me and i even tighten the bolt really tight and it still does it

sixpackdragon
01-07-2007, 04:17 PM
well i went threw 1800 balls with 5000 pounds of air does that sound about right .... my pressure is at 210 212 around there. Well then I wouldnt worry about yer gun eating air if you shoot the amount yer tank says on it.

also does anyones volocity bolt stick out of the gun alittle bit like its all the way in and then it comes out about half way i get scared thinging its gunna shot right out at me and i even tighten the bolt really tight and it still does it

No the actuall bolt should not be sticking out of the gun. If you took the bolt out, along with the spring for whatever reason you cannot just put it back in because the trigger will block you from doing this. You need to unscrew the lower internals such as the screw in the trigger frame and the screw underneath the velocity adjuster and slide everything from the bolt, the ring, the spring, adjuster (in order). You will find the velocity adjuster to have a hole where you can align it with the screw and that should fix it.

clickclicksplat
01-07-2007, 05:30 PM
No the actuall bolt should not be sticking out of the gun. If you took the bolt out, along with the spring for whatever reason you cannot just put it back in because the trigger will block you from doing this. You need to unscrew the lower internals such as the screw in the trigger frame and the screw underneath the velocity adjuster and slide everything from the bolt, the ring, the spring, adjuster (in order). You will find the velocity adjuster to have a hole where you can align it with the screw and that should fix it.

I have a video ill post once it uploads, (assemble disassemble) to show you how yer gun should look like, cuz the bolt shouldnt be popping out halfway.
I think he actually means the velocity adjuster behind the striker, but either way the same adivec applies.

When I go to take my lower internals out, my spring isn't under any tension (the back won't shoot out at me) unless the marker is cocked... is this normal?

sixpackdragon
01-07-2007, 05:54 PM
The velocity adjuster should look like this (normal vs3)
again: if you cant put the lower internals (bolt, ring, spring, velocity adjuster) back in, you need to click on the trigger while you slide them in, or you do the long way which is unscrew the screws located in the trigger frame and under the velocity adjuster.
http://img206.imageshack.us/img206/5731/img6736vt6.jpg http://img209.imageshack.us/img209/4034/img6737it0.jpg
http://img224.imageshack.us/img224/8990/img6740iq6.jpghttp://img82.imageshack.us/img82/2762/img6739su0.jpg

Heres the video I made how to dissemble / assemble if yer having probs with that. http://youtube.com/watch?v=7sOVjWnjJvY

When I go to take my lower internals out, my spring isn't under any tension (the back won't shoot out at me) unless the marker is cocked... is this normal?
First, make sure you take the striker out because thats connected to the bolt which is in the lower internal.Once you take yer lower internals out, everything is loose including the spring. To add tension you simply put the internals back in order and tighten the velocity adjuster.

tweak
01-08-2007, 02:12 PM
in that picture above my volocity adjuster looks just like that sitting flush with the gun but as soon as i put the tank on and start firing it the bolt comes out about half way leaving a gap making it not flush with the gun anymore and the bolt underneat is tight but it still does it.

tweak
01-08-2007, 02:14 PM
never mind i just figured it out i didnt realize there was a little hole that the screw went into .... i just fixed it and my air has imporved . hahha stupid me thanks for all the advice an help