PDA

View Full Version : A little help.


RIpaintballer
01-01-2007, 12:29 PM
Ok this is my problem I pull the trigger once and it shoots 3 times. I tryed to fix it and there is nothing broken. I'm thinking it needs alittle lube but I don't know. The co2 isnt low and it isnt the detent because i was just shooting air. Please help.

Hossy
01-01-2007, 01:16 PM
try oiling your marker, and still refill your tank

1. This forum requires that you wait 45 seconds between posts. Please try again in 7 seconds. :cussing:

RIpaintballer
01-01-2007, 02:32 PM
try oiling your marker, and still refill your tank

1. This forum requires that you wait 45 seconds between posts. Please try again in 7 seconds. :cussing:
I have two tanks 16 oz and 20 oz and it does it with both of them.
and i dont have any oil grrr

Backmanshooter
01-01-2007, 04:25 PM
Its not cause of the lack of oil. I rarely ever oil my spyder and that never happens.

Is your sear worn down?

RIpaintballer
01-01-2007, 05:43 PM
Its not cause of the lack of oil. I rarely ever oil my spyder and that never happens.

Is your sear worn down?
It is like new I dont think so but I think the problem is these two thing need to be lubed up and they are not.
http://a615.ac-images.myspacecdn.com/images01/32/m_9f8ec5942a8bbb7f855dcc502a5c8176.jpg

paintsplat242
01-02-2007, 04:36 PM
I think I can help you have to lube the two things you thought you had to lube. (I'm probally the youngest one here)

Abe2112
01-05-2007, 04:44 PM
What do you mean by it shoots three times? If it shoots three balls at once than its because you need a new ball detent. If it shoots a three round burst than something might be wrong with your tank. Do you hear any air leaking anywhere in your gun? (be careful when you check I shot my moms car once doing that :( ) If there is air leaking than there is probably something wrong with your valve unless it's leaking from a hose.

RIpaintballer
01-06-2007, 05:45 PM
It is like new I dont think so but I think the problem is these two thing need to be lubed up and they are not.
http://a615.ac-images.myspacecdn.com/images01/32/m_9f8ec5942a8bbb7f855dcc502a5c8176.jpg
This is my problem. Thanks everyone for the help.

paintsplat242
01-08-2007, 02:05 PM
I knew it :)

calebh
01-15-2007, 05:57 PM
well, umm... that little rubber piece isnt supposed to move, so theres no reason to oil it lol. that's the buffer thing that keeps the striker (the fancy name for other piece that needed oil) from coming back too far when the marker recocks

RIpaintballer
01-16-2007, 03:29 PM
im still waiting for my mom to buy me lube!!!!!!!! grrrrr

bigred76
01-16-2007, 04:49 PM
The next time you go to the field you should be able to pick some up fairly cheaply. Just rip your marker apart there and do it before you play. ;)

RIpaintballer
01-16-2007, 04:52 PM
The next time you go to the field you should be able to pick some up fairly cheaply. Just rip your marker apart there and do it before you play. ;)
I already ripped it apart i just dont have time with school and wrestling and all to go

clickclicksplat
01-17-2007, 09:18 AM
Dunno about where you live, but around here Wal-Mart carries one or two ounce bottles of Brass Eagle Liquid Fire oil for $2-$3... it's worked fairly well on my VS2 so far. Could be a decent option if you can't get out to a field.

RIpaintballer
01-19-2007, 03:54 PM
I just have wrestling everyday I'll go get it tomorrow and i'm getting a nano yayyyyyy =)

RIpaintballer
01-19-2007, 06:32 PM
ok i just found out that im missing the flat disk
is that bad?
were can i get one?

clickclicksplat
01-20-2007, 05:45 AM
ok i just found out that im missing the flat disk
is that bad?
were can i get one?

I think you mean the striker buffer, and you can buy a new one here. (http://www.firstcallpaintball.com/pages-productinfo/product-473/kingman-kingman-spyder-striker-buffer.html)

kidonfire
01-20-2007, 06:16 AM
ok i just found out that im missing the flat disk
is that bad?
were can i get one?

No, you do not need the flat disk. I lost mine before I ever played, and it works fine.

RIpaintballer
01-20-2007, 07:29 AM
No, you do not need the flat disk. I lost mine before I ever played, and it works fine.
k thank you

RIpaintballer
01-20-2007, 07:30 AM
I think you mean the striker buffer, and you can buy a new one here. (http://www.firstcallpaintball.com/pages-productinfo/product-473/kingman-kingman-spyder-striker-buffer.html)
No i mean flat disk =) but thanks

RIpaintballer
01-21-2007, 07:34 AM
ok i got oil but http://a615.ac-images.myspacecdn.com/images01/32/m_9f8ec5942a8bbb7f855dcc502a5c8176.jpg will not stay together so it still shoots 3 to 5 time with one pull of the trigger!!!!!!!!!!

calebh
01-21-2007, 09:24 AM
they arent supposed to stay together. what order are you putting them in the tube? its supposed to be the hammer first, then the buffer, then the spring, then the spring guide, then the flat disk you lost (but is still unnecessary lol), then the cap with the speed screw thingy. the sole purpose of the buffer is to keep the hammer from slamming into the cap every shot. the hammer and buffer arent supposed to stay together. if you are putting the buffer in front of the hammer, that is likely why you're shooting 3 to 5 shots with one trigger pull, though i would think it shouldnt shoot at all. the buffer isnt supposed to move, so it doesnt need oil.