PDA

View Full Version : odd problem


Spinal
12-22-2006, 06:56 PM
heres the deal,

my gun was ripping before, the battery was charged i shot off say about a case. i charged it today again for about 30mins before i went to go play, when i get out there while shooting it like doesn't want to fire each time i pull the trigger, its like its capped at 8bps. this is only with air/paint. when i turn the t-board on and just click the noid, it goes nuts as always, did i overcharge the battery? any ideas?

Muddytaco
12-22-2006, 07:01 PM
how old is the battery? when i still used my spyder i had almost the same thing happen to me. I never did find out exactly what happened but the battery went bad some how. I got a new rechargeable battery and it fixed everything

Backmanshooter
12-22-2006, 07:05 PM
Ya. Sounds like you need a new battery.

xafterlifex
12-22-2006, 07:52 PM
A while back one of the wires that went to my capacitor (think thats the name for it, the fat tube thing, lol) broke off and it wouldn't shoot. But I took it to a shop and the guy fixed it.

But it sounds like just a battery problem. So i'd fix that then go from there.

Spinal
12-23-2006, 05:14 PM
i cleaned it last night today i went to fire it at the field and it worked flawlessly lol, i have no idea how it fixed itself.

now theres a slight other problem..

my fps is to low, it was after my little mod to the valve pin. i dont understand it, more airflow should mean more fps, i also drilled out the VA, i have the soft valve due to my use of the nightstriker, you think with more air flow its causing a problem? should i change to a harder valve spring? i have the hardest one in for the main, knob cranked all the way in, torpedo set at 500psi. and its only at 250 with spikes down to 190, any help?


mod to valve pin (ndz valve pin) is just to dish out the flat sides for better flow

http://img.photobucket.com/albums/v208/Spinal/Picture1141Medium.jpg
http://img.photobucket.com/albums/v208/Spinal/Picture1143Medium.jpg

08Lud08
12-23-2006, 06:56 PM
I think you should drill the vertical adapter even more or just buy a high flowing one. I had recocking problems and I drilled too the max. I could not drill any bigger or else it would hold the valve spring and that solved my problem. Also it could be the reg or gauge thats messed up.

Nenkitsune
12-23-2006, 06:58 PM
ah, i see, you ndz pin gets too much flow to the striker now. that's why you're getting lower fps

MVS1
12-23-2006, 09:28 PM
ah, i see, you ndz pin gets too much flow to the striker now. that's why you're getting lower fps
That's what it looks like. Try plugging the exhaust port, its on the underside of the body, that might help, short of that you may need to get a new valve pin or put your stock one back in and give it a try.

bigred76
12-23-2006, 11:12 PM
:yeahthat: What happened is you went overboard. By making it easier for more air to get out the back of the valve, it does just that and flows towards the striker more than it normally does. Because of that, less air goes out the top and out the barrel, reducing FPS. I'd JB weld that sucker back to where it was or buy a new one and LEAVE IT BE next time lol.

Spinal
12-24-2006, 08:42 AM
lol interesting, well ya live and learn right fellas? so this blocking striker port thingy, would it help? i see where it is, also should i try switching to a harder valve spring instead?

if the valve spring thing doesn't work then how do i block the port?

Nenkitsune
12-24-2006, 08:45 AM
blocking the port won't really help. there's just too much air going to the striker. jb weld it back to normal and hopefully it'll be ok.

Spinal
12-24-2006, 10:42 AM
and where do i put this jb weld...

Nenkitsune
12-24-2006, 11:03 AM
on the parts you sanded down. make them flat again, not with a dip in it like you made.

Spinal
12-24-2006, 11:05 AM
ooo i get it, thanks.

say i got a hold of a new pin, would having the VA slightly drilled out be alright?

Nenkitsune
12-24-2006, 11:16 AM
you have a new ndz pin?
the stock va sucks, drilled out or not lol. i found that out the hard way when i was building my gun. it has a lot of consistancy problems

Spinal
12-24-2006, 11:20 AM
ya i have the ndz pin, i don't have the stock VA off my pilot. i have the one from a spyder compact you can get off actionvillage lol, its got threads in it.

Nenkitsune
12-24-2006, 11:38 AM
well, i mean a stock spyder VA in general sucks. the one i have is the one you're reffering to, with the asa threads.

Spinal
12-24-2006, 11:39 AM
oh interesting..lol well i found a ndz pin locally, guy is selling for $5, hopefully it'll fix my problem and i'll be good to go once again.

Nenkitsune
12-24-2006, 11:40 AM
ah, yeah, if it was good before you messed with the pin, it'll be good once you put the new pin in it.

bigred76
12-24-2006, 11:40 AM
That will be fine. You might have to lower your OP to compensate for the increased internal volume, but so long as you use that unmodded pin it should work just fine.

Spinal
12-24-2006, 11:49 AM
alrighty thanks so much guys:)