PDA

View Full Version : torp pressure creep


Nenkitsune
12-14-2006, 12:07 PM
i aired up my e-99 today to run some testing on it (since i haven't fixed the whole screw thing, so i'm still shimmin it XP) and well, something weird happend. i had the pressure at 450 like normal, and i let my gun sit a while. i lokoed at the gauge, and it was spiked at 800psi. i fired it till it went back down to 450 and watched the gauge slowly creep back up to 800. i'm out of air now, so i can't see if i fixed it, but i think it was the cupseal on the brass pin. anyways, i'm looking to buy a new regulator (prob another torp) and a bushmaster VA (for my em1) oh! also, if a noid get's blown, would it be possible for it to still work? my em1 had a weird problem, so im' not going to use it till i turn it into a bushy. i would screw in the tank, then raise the pressure slowly. before it even hit 200psi, the solenoid starts screaming, but it still cycles. i can't feel any air at all comming from the gasket, maybe it's the gasket?

bigred76
12-14-2006, 10:27 PM
Talked to 'Sune about his 'noid, and it seems that it unscrewed itself some. I'm still be interested as to the answer to his question regarding his 'noid, though. If it hadn't been the screws, how would you have fixed it? Rip it apart and lube it (as per instruction by manual)? Just double checking myself... :undecided:

big_daddy_d
12-15-2006, 09:22 AM
pressure creep can also be caused by the teflon washer in the reg itself wearing out. Happened to me before...

Nenkitsune
12-15-2006, 10:02 PM
that's the washer i was talking about. it's a clear little washer cupseal thing for the pin. i figured it must've worn so i flipped it around. As for the noid, i found that the grey section (the part with the wires) had a lot of play and could twist a bit. i tightened it and it seems to be good like it should be. the screaming seemed to be from that area, so i belive i've fixed the problem. I'll find out when i get air.