PDA

View Full Version : New guy on the block


LowTrunkOzz
09-14-2006, 02:27 PM
Hello all. I want to start off by saying hi, and that I've been cruising this forum (and others) for about a month now. I just bought a Spyder Pilot e-marker (not the acs) and can't get an answer for some of the problems that I'm already experiencing, and I haven't even had my marker out for a game! I thought I would be a bigger fan of the e-trigger, but the safety isn't exactly my cup of tea. I've been shooting for a long time so a safety that I can't turn on and off when I want to is somewhat of a challenge. Also, I don't get the "TURN RIGHT SAFE" printing above the trigger. What does this mean? And, lastly, if I crank the ROF up to 13 and put it on AUTO, I may only get 2-3 shots off and then the gun starts clicking. It also does this on 3rd burst and 6rd burst. First thought was that it may be the CO2, but the tank had just been filled. I don't have any upgrades done yet, as I just got it, but there are plenty in the works! From all of the other posts I've read, this is a great place to be and learn. Thanks ahead of time for your help.

nate

bungeye
09-14-2006, 03:07 PM
welcom to the forums, always good 2 see new peoploe into the sport.
check your battery is fully charged, if it is low not enough power will get to the noid(round metal thing in grip) so the sear (thing that catches striker) wont catch the striker again (to keep it cocked). so what s happening it that you shoot 2 times, then uncocks? if so, that shoud fix it.

check out the mods on otters site. www.ottersccustoms.com

feel free to ask any questions

LowTrunkOzz
09-14-2006, 09:00 PM
Well, that would make sense, except the gun doesn't even fire. It gets back to cocked, and then just clicks. The only way I know how to explain it is if the gun actually had eyes and it detected that there was a ball lodged. Problem is, it doesn't have any anti-chop....so this is my conundrum. Also, the battery that came with the gun was charged for about 18 hrs and it wouldn't even turn the gun on. I'm gonna call Kingman when I send in the warranty paper and see what they will do. I've been using a standard 9V for now. Thanks for otters link, I guess I should have said that I have already picked over his site and saved it to be able to view offline! Thanks for the suggestion, I appreciate it.

nate

bungeye
09-14-2006, 11:38 PM
lol ok thats a strange problem. i have to come to the conclusiong that your gun doesnt like you. lol

yeah call kingman, theyll sort it out.