View Full Version : "Save as" isn't working!!

08-26-2006, 01:56 PM
I'm trying to save some pictures of a tournament a few week's back but for some reason it's not working.

I'm using aol on dial up. Running IE. When I right click and choose "save picture as" the next screen will come up but then my option's to save it as a file type are "art" or "bmp" which all the pic's are in jpg format so when I save it as either of those it won't work. I'll double click it to bring it up and it say's "invalid" or "preview not available".

Anybody know if I've messed something up?


08-26-2006, 01:59 PM
Do you have Photoshop?? If you do, save it and open it up in photoshop and resave it as any format you want.

08-26-2006, 02:03 PM
I had this problem when I had AOL. Got rid of AOL and haven't had that problem since. I just saved it as a BMP then opened it in Paint and converted it to a JPEG.

08-26-2006, 02:13 PM
I had this problem when i used dial up at my grandpas house using IE. I downloaded firefox and it let me save them as .jpg

08-26-2006, 03:16 PM
Think I'm lost here.......what does saving pics on your pooter have to do with dial up or AOL? All you need is the proper software that should have come with your digital camera -

08-26-2006, 04:12 PM
I think he means there's pics online that he found of a tourney he was in and he wants to save them..

08-26-2006, 04:21 PM
Aha! What I do in that case is Ctrl+Alt+PrintScreen......crop the excess then save to .jpg Never tried it any other way -