PDA

View Full Version : Chopping and Double Firing


conradl
08-19-2006, 02:29 PM
I have a 2005 imagine led and i haven't played with it for about 3 months, so I start playing around and shooting at random objects. But after about the tenth shot it starts shooting 2 and 3 balls per trigger pull and it is chopping out of control. Out of about 100 balls it chops 11 times and twice i had to completly disasemble my marker because there were paintball shells jamming my bolt. Please help me out This has never happened to me before.


If this has already been posted sorry, but I did look for it, please make a link to the thread.


Thanks

vwjimmy
08-19-2006, 03:01 PM
Something must be wrong with your ball detent....
Take it off and check it...

Hossy
08-19-2006, 03:08 PM
if that doesnt work, what vwjimmy said, take the gun appart, and see if anything looks like it is not supposed to me there

conradl
08-19-2006, 03:19 PM
I checked the ball detent and it seems to be working perfectly plus the balls do not roll out of the barell when pointed down, I already have a reloader II, but it still chopings even when i shoot less than 1 bps.

Hossy
08-19-2006, 03:34 PM
you cant possibly shoot less than 1bps, without not shooting at all

conradl
08-19-2006, 03:37 PM
ok that was and exageration of shooting less than 1 bps but please help me out om my problem I have already taken it apart and looked through it very carefully, but still can't find an obvious problem.

thanks

Backmanshooter
08-19-2006, 08:36 PM
Clean your bolt/breach for all debris...

ooglieboogliebob
08-20-2006, 01:06 AM
you cant possibly shoot less than 1bps, without not shooting at all

Of course you could. Just shoot one ball every two seconds or something ...



Anyway. It is your detent after what i read. Just buy another detent.

http://www.actionvillage.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/DisplayProductInformation-Start;sid=7wgTsHzkw9ETtTgMy__TGHZCJkJThP1V7N0=?Pro ductID=_QjAqArb77AAAAD%2eMv_JYXNb
There's the stock

http://www.actionvillage.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/DisplayProductInformation-Start;sid=7wgTsHzkw9ETtTgMy__TGHZCJkJThP1V7N0=?Pro ductID=EEbAqArbzV0AAAEEQESjR%2ehP
There's the aftermarket


I would highly suggest the aftermarket detent.

Total90Oliver
08-20-2006, 06:19 PM
same happened to me juss yesterday check if there is any paint inside the bolt, or any paintball shell chunks near the detents or feed

shunut
08-20-2006, 07:19 PM
Another consideration would be, What type of paint are you using? I've had cheap paint that sat around forever do the samething. I did everything I could think to do to the gun with no results. Changed the paint I was using, problem solved.

Paintball0308
08-20-2006, 07:22 PM
my gun does what yours does one pull of the trigger and it shoots twice. I dont know what makes it do this, to me it seems like the second shot is half a cycle. when I posted this problem people say things like oil and change orings but I do that everday before and after I play so I know thats not the problem. I think its the board. When I get a t-board later i'll see if it still does it. Oh yeah Oliver, you were chopping cause you keep out shooting your hopper and i told you to shoot slower but you didnt want to.

Total90Oliver
08-20-2006, 08:15 PM
guess what..i did shoot slower..and it still chopped the 2nd time..unless all of a sudden the revolution can only feed 8 bps

Crazybert
09-06-2006, 01:46 PM
yeah man ive been having the same problem with my 04 imagine and i have a reloader 2

Crazybert
09-11-2006, 08:34 PM
if anyone knows how to fix this let us know

Crazybert
09-18-2006, 02:03 PM
does anyone know how to fix this?

~* Please do not ask the same question over and over, its viewed as upping and this is a non-sales thread, so that is not allowed. If someone has an answer for you they will give it. We have many very helpful members so if you just give it time you will get an answer.*~jjr

Crazybert
10-27-2006, 03:58 PM
up

Total90Oliver
10-27-2006, 05:10 PM
you don't up Tech. threads, only sales threads