PDA

View Full Version : Ipod troubles :(


xtraking
06-13-2006, 07:19 AM
Okay well ive only had my 4g 20 gb ipod since christmas and i have had problems already. One time the songs just kept going and going didnt play, it would just pop up on the screen then change till the list was done. I heard the hard drive click i think when it would do this too. Well what i did was i just restored it and it was fine. Well now it makes the clicking noise again and the frown face thing is coming up. Well i was like okay ill just restore it again, well i plug it into my computer and then bring up ipod updater. It freezes my computer. I go okay well ill just try again, it does it again but the restore menu actually pops up. What my question is, how would i restore it when it doesnt work on my computer at all? And has this happened to anybody before ever?

UPdate- just tried it on my dads computer. What it does is that it just brigns upo the charging icon but it doesnt charge, like only one bar is on the charger. So
1. It wont charge anymore.
2. When i plug it into the wall, it wont charge.
3. Both computers dont even recognize it, like the usb thing doesnt even pop up anymore.
And some very very strange menu came up on my ipod, i have no idea how it came up, it jsut came and now it went away. It was alot of lettr and stuff btu then it said like click wheel, test, blah. Somehow it started to test? and the testing was complete but i have no idea what that did.

So yeah anybody have any idea whats going on?

ooglieboogliebob
06-13-2006, 09:37 AM
Sounds like you need a new battery ... atleast thats what the admins on the apple forums say ...didn't feel like payin so much money for it so .. i just have it laying on my floor somewhere ..

Try turning it on and pressing the menu and the button ... circle one .. hold it and allow it to restart ... maybe that would help ??

Try uninstalling and then installing the program for the program ... that might help also ... not sure what to tell you other than to go to the apple forums ...

xtraking
06-13-2006, 09:40 AM
I dont think i need a new battery cus it was just fine then something happened. I already tried restarting it, doesnt work. I installed the program onto my dads computer and the problem isnt that. THe problem is that my ipod cant be recognized in the usb port for some reason.

ooglieboogliebob
06-13-2006, 10:52 AM
firewire ?? ... try that .. i remember when i did the switcharoo with em it worked ...

do you plug and unplug the ipod without disconnecting it properly ?? That ususally corrupts the thing ..

Nader
06-13-2006, 10:54 AM
yeah you should be using the firewire port....if you have one. But it should work with USB 2.0 as well.

xtraking
06-13-2006, 11:15 AM
ooglie, i didnt disconnect it when it said dont disconnect. And yeah i have no idea what i did but now it comes on for liek 2 seconds like normal mode, then disconnects from the computer so i dont know whats wrong.

Dave

emf7301
06-13-2006, 11:17 AM
If your hearing or feeling clicking when it was messing up, that ain't good for sure. Sounds like the mini hard drive inside has somehow gone bad. Same thing happened to my bro's old ipod. It's dead now and won't work. Lucky for him, his birthday is in a few weeks.

Unless that firewire port thing works, I'd say it sounds like your ipod may be done for. If it's still under warranty, give apple a call and tell them your situation.

xtraking
06-13-2006, 11:26 AM
i went to see if i still am, and i type in my serial nubmer and it says type in a valid one. It definatly is the one rigt off the back... so i have no idea whats up with this.