PDA

View Full Version : re-cock after everyshot


kinitex
05-16-2006, 08:49 AM
I had a ball get jammed in the chamber and took some pokin with a stick and a couple shots to fire it out. But now after every shot the gun has to be re-cocked. As well it shoots really low. I can still see paint in the chamber but is that really enough to prevent it from cocking itself?

Also I want to paint my gun. Any recommendations on steps to take, paint to use etc?

Tk-421
05-16-2006, 11:32 AM
If i dont say this someone else will, but make sure your tank is full and not low/about out

you will also want to clean your chamber out

druid
05-16-2006, 12:13 PM
clean it out yet? disassemble the marker because paint gets everywhere. Oil your striker O ring.
I have nothing to add about painting but try here

CLICK ME (www.camoclad.com)

MR2sniper
05-16-2006, 12:32 PM
for the recocking part make sure the battery is fully charged and what TK said. i would also take the whole shooting system apart and clean it out just to make sure no paint shells are holding it back

Eric182
05-16-2006, 03:01 PM
is it shooting good when it shoots, or it making a burping type sound?

kinitex
05-16-2006, 09:02 PM
It sounds fine when it fires. The tank is full of air. But the ball just shoots out like maybe 15 feet max. It must be jammed. How hard is it to dissamble down to the chamber?

MR2sniper
05-17-2006, 09:16 AM
it's real easy but i would do it over a single peice soild surface because of the springs in the pullback pin. make sure you have your gun daigram handy as well it helps a lot. i cleaned my gun in about 15 minutes after figuring out how to put the hammer back in you will need to have your gun on and point it towards the ground and fire once and it should fall into place.

silverball
05-17-2006, 11:46 AM
I Have the same problem...have an Mr2, remote, evo2 z board, all full batteries and full co2 tank.

Semi...when i shot too fast...have to re-cock.
Burst...two round...re-cock
FullAuto...4 balls in a road...re-cock

First the ball detent, and now this....Heeeeeeeeeeeeeeeeeeeeeeeeelp!

NextoN
05-17-2006, 12:38 PM
Try to oil the marker and break the acs bolt..

Fede
05-17-2006, 12:50 PM
Semi...when i shot too fast...have to re-cock.
Burst...two round...re-cock
FullAuto...4 balls in a road...re-cock

First the ball detent, and now this....Heeeeeeeeeeeeeeeeeeeeeeeeelp![/QUOTE]

Is better than painting your loader from inside, isnt`t it?
Nexton is rigth, oil may be a solution.
yo no tengo ese problema!!;)

Eric182
05-17-2006, 03:37 PM
i had a similar problem when i first got my MR-2. It wouldn't recock after everyshot and would make a burpering sound. I took it in to the shop and what happened was the valve pin came loose from the cup seal, to the tech put some Locktite on the threads and tightened it back up. works good now.

new_Faction64
05-17-2006, 04:37 PM
Hmm this is interesting, I hope it's not another major problem, I just ordered the MR2 and I was expecting the detent to be the only problem (I ordered Timmy detents thankfully)

Spy-Der
05-17-2006, 06:56 PM
Mine works fine, just the detent issue and my gun was good.

silverball
05-18-2006, 06:05 AM
Mine works fine, just the detent issue and my gun was good.

You have an Evo2?

Evo2 and Mr2 owners!!! Tell me your experience!!!

Spy-Der
05-18-2006, 06:37 AM
No, I have the Reloader B. I know it's overkill, but I wanted something that I wouldn't have to upgrade when I upgrade my gun.

MR2sniper
05-18-2006, 09:15 AM
I Have the same problem...have an Mr2, remote, evo2 z board, all full batteries and full co2 tank.

Semi...when i shot too fast...have to re-cock.
Burst...two round...re-cock
FullAuto...4 balls in a road...re-cock

First the ball detent, and now this....Heeeeeeeeeeeeeeeeeeeeeeeeelp!

what kind of hopper you using is it a basic gravi-feed hopper?? i would also go around and check the O-rings. i think it may also be the anti ball chop function that is put into our guns as well.

new_Faction64
05-18-2006, 11:31 AM
what kind of hopper you using is it a basic gravi-feed hopper?? i would also go around and check the O-rings. i think it may also be the anti ball chop function that is put into our guns as well.

He said he has an evo2 w/ z-board lol

Hob Hayward
05-19-2006, 01:01 PM
CLEAN YOUR GUN OUT. If you havn't already... Spyders are extraordinarily simple, and easy to clean. I could strip mine blindfolded clean/oil everything and put back into the gun in two minutes. Un-blindfolded in one minute.

Pitbullfan76
05-20-2006, 07:52 PM
I get the re-cocking problem on semi and full auto also but will use the advice already posted here first thing in the morning. Had a major jam in the receiver and had to strip the whol marker tonight. Give her a few test fires and see if I "accidently" fixed the re-cocking issue.

And as far as the paint breaking....I am using the "out-of-the-box" MR2 with an electric hopper and find it feeds more smoothly if I just let it gravity feed the paint into the marker.

new_Faction64
05-20-2006, 08:58 PM
I get the re-cocking problem on semi and full auto also but will use the advice already posted here first thing in the morning. Had a major jam in the receiver and had to strip the whol marker tonight. Give her a few test fires and see if I "accidently" fixed the re-cocking issue.

And as far as the paint breaking....I am using the "out-of-the-box" MR2 with an electric hopper and find it feeds more smoothly if I just let it gravity feed the paint into the marker.

WHat do you mean smoother? WHat color detents do you have?

Hob Hayward
05-21-2006, 01:35 PM
Yeah, I think you need to replace the stock detent, and break in your ACS aswell.

new_Faction64
05-25-2006, 04:41 PM
I just used my MR2 for the first time today, and I getting this problem too :(

This stinks.

Can someone who has had the problem tell me if it happens even w/ no ammo in the gun, NEED THAT INFO, thx.

silverball
05-29-2006, 06:42 PM
Finally I found the solution!...new Hopper. I try a Velocity yesterday, 100 balls in full auto, and doesn´t have to recock (with my evo2 z board i can´t fire 10 balls).

Voodoo27909
06-04-2006, 07:26 PM
I really doubt the hopper was causing a re-cock issue. Think about what is going on here...IF there is ANY paint or foriegn material at all on an ACS BOLT, THE BOLT WILL D R A G, shoot under velocity, etc. this is what the ACS bolt is DESIGNED to do....react to RESISTANCE.

It doesnt make sense that the hopper would cause the problems you pointed out, at least not in the way that the problems were described

new_Faction64
06-05-2006, 03:14 AM
**Great, I had a whole great post on how the break in period was a mistake but it didn't go through, will edit later**