PDA

View Full Version : Fine Tuning


Sandman_Bravo
05-08-2006, 02:09 PM
I Just installed a Bandit Bolts valve and a Dark Horizon titanium hammer. I have a soft (black 32*) valve spring with a hard (gold 32*) main spring. The gun shoots really hard with this set up. When I put in the medium (silver 32*) main it shoots more like I want it to, with fewer chops, but the velocity is low; like 230-240 fps. I'd like to be closer to 300. I need more dwell time I think but I don't like the hard main spring. What can I do to get it in the desired velocity range while using the medium main spring? Could the valve spring be cut, like 1 winding at the end or would that cause more burping/re-cocking problems? Thanks for any help.

Hob Hayward
05-08-2006, 04:06 PM
Try a light valve or medium?

Sandman_Bravo
05-09-2006, 02:33 AM
I have the lightest valve spring in. I put the medium (stock tension) main spring back in and it was shooting a lot smoother with the balls travelling straighter. Velocity was still down, so I shimmed up behind the spring tension adjuster with washers. That seems to help some. I think with the lighter hammer it's just not striking with the same force as the heavier stock unit so there's a loss of air volume. I'm wondering if now I need to mod the valve pin and/or open up the vertical adapter? Man, I'm 2/3 's the way to LP but that wasn't my original objective- just wanted a smoother operating marker with less recoil and maybe a little better gas consumption.
:questionicon:

Sandman_Bravo
05-09-2006, 01:49 PM
Ok, so I guess I have to go LP. Does anyone have a check-it assault block or similiar vertical adapter for sale; preferrably black?

Spinal
05-09-2006, 02:57 PM
you can get the one for the 'spyder compact' off of actionvillage it fits the pilot.

Sandman_Bravo
05-09-2006, 06:13 PM
yeah but it's as much as an aftermarket unit and you still have to drill out the porting for LP conversion, and drill & tap for a gauge.

Spinal
05-09-2006, 06:53 PM
if you get a reg, they usually have a gauge port, you dont have to drill out anything they come big. and VAs dont have porting, otherwise they'd be quite useless.

nbishop66
05-12-2006, 09:27 PM
Same Problem after adding my DH Titanium. I have a CheckIt assault Block installed, plus 32* Valve and I still can't get it over 240 without shimming behind the Med (silver) Spring. Check out my thread.
http://www.spyder.tv/forums/showthread.php?t=3246

Sandman_Bravo
05-13-2006, 04:45 AM
I have found a temporary fix until I can gather all the lp parts and assemble it. I took the hardest valve spring (gold) and put it behind the main spring against the velocity adjuster with the narrow end against the adjuster, large end against the main spring. Velocity is up and it's shooting fine. I have been having problems with two balls shooting at once though, and balls rolling out the barrel. I think I'll check the detents today.