PDA

View Full Version : qloader issue


Elfmaze
04-25-2006, 05:32 PM
OK so i believe after gettign a better detent and grinding mt striker a bit i will have a functional marker with eyes. BUT the next big problem. It doesn't load. the powerfeed is not compatible with force feed balls. i need to let up on the pressure to let the next ball fall into the breach.... polecat straight feed?

*EM1-Master*
04-25-2006, 06:23 PM
Perfect candidate... Is polecat still around though? You might want to try to get a downward-angled feed fab'd by someone... Crazy idea, but... :crazy: Better for qloader...

Elfmaze
04-25-2006, 06:28 PM
if i didn't know better i would just weld the tube straight but i've worked with aluminum before, it aint no fun. any one get a forced system to work with a powerfeed? halo people?

druid
04-25-2006, 06:29 PM
the Qloader normall uses 12-15 pre-winds. Reduce it to 8-10 and see how that works.

*EM1-Master*
04-25-2006, 06:41 PM
True... Aluminum welding is quite tricky... Especially when warping dimensions will screw you over 100%... lol yeah... It's an... art... Haha but yeah... Might sound crazy, but JB Weld FTW?

Elfmaze
04-25-2006, 07:48 PM
its already rocking the jb weld on the VA around the gauge and the LPC, that was the first thing i though, i'll get graphics up in a bit on my plan.
http://i10.photobucket.com/albums/a116/Elfmaze/cut.jpg
http://i10.photobucket.com/albums/a116/Elfmaze/front.jpg
http://i10.photobucket.com/albums/a116/Elfmaze/side.jpg

Elfmaze
05-04-2006, 08:34 AM
cutting is done just some jb weld set time and i'll get some new pics up!!! One right feed spyder!