PDA

View Full Version : Egg problem, guessing eye


Team Ramrod
12-30-2005, 12:44 PM
ok, im having a problem with my new to me eggy. when i bought it it was working fine and i have played a few games with it, working 100%. well i played a few games and then it stopped feeding. the low battery light was on and the battery door was broken so i figured it was just a combination of thoes. i have since replaced the battery door with the newer, stronger ones and put new batteries in it, with no luck. i was playing on a sand field so i thought maybe the eye was dirty, i stripped the egg, cleaned the eyes with a q-tip and cleaned the raceway, put it back together and still no luck.
if you have any sugestions i love to hear them cause im stumped, hopefully i dont have to replace the board, i dont really need any more speed (stock board, i shoot a mech cocker so im not gonna out shoot it and its good for the minimal blowback i get [hopefully all gone now with my new lightning bolt])
thanks for your help,
Ramrod
(sorry for spelling, i stil cant find the spell checker:confused:)

WhatThaSmurf
12-30-2005, 12:46 PM
maybe lose wires, or a bad board. does the motor sound like its trying to work? might be jammed.

Team Ramrod
12-30-2005, 12:47 PM
i dont think its the wires, i looked and everything seems to be connected well. and no, the motor is not trying to feed.

WhatThaSmurf
12-30-2005, 12:54 PM
oh, on my friend's, two problems, one of the battery connections was bent back, and, with the switch on the y and z boards, the switch had to be pushed in(what board do you have?). some colors of paint don't do well.

Team Ramrod
12-30-2005, 12:58 PM
i have the y board. and thanks ill check the battery and switch, you never know, the paint was bright enough and it worked for the first hour or so i was there, so i dont think thats the problem, but thanks for the ideas.

WhatThaSmurf
12-30-2005, 12:59 PM
no problem

ad0131065
12-30-2005, 01:23 PM
i think that your battery connectors arent touching the little board they are on at the right places.....um...its kinda hard to explain but i had that problem i figured it out and decided not to let it happen again and modded it to have the 9V snap connectors. Now it works perfect.
I used these. (http://www.radioshack.com/product/index.jsp?productId=2062218)

ttink
12-30-2005, 01:30 PM
I would also check all the connections. Just to make sure. If that doesnt work, z-boards arent that expensive, or im sure you can also find a z-board owner who would sell his unused y board for dirt cheap.

phatphil
12-30-2005, 02:46 PM
Make sure the wires aren't pinched. Also check the metal contacts on the board that touch the batteries, sometimes they can get bent to the point where they don't touch the battery enough to run the egg and you might have to put a spacer in between the bottom of the batteries and the egg door.

bamf-hacker
12-30-2005, 04:59 PM
Had the same issue with my New Egg. I called Viewloader and they told me they had a bad batch of Y-Boards and that it was covered under the warranty. I got a new Y-Board and the issues stopped. Now I need to mod the battery door to stay closed and I am all set. No rush though it is my back-up loader since I got my Halo B.

HacKeR

ricochet08
12-30-2005, 06:11 PM
or im sure you can also find a z-board owner who would sell his unused y board for dirt cheap.

like me :D if u want it lmk

make sure u have the connector in the right direction (can't remember which way right now) but i believe the red wire is supposed to face the right, when ur looking from the bak of the egg.

also, make sure the prongs that the batteries touch are touching the battery. it's happened to me lots of times, and i just bend them down a little and problem solved :)

good luck

Team Ramrod
12-30-2005, 07:34 PM
alright guys, got it fixed. took it apart, cleaned it, adjusted the battery connectors (think that was it) and made sure everything was connected.
thanks for all your help, knoew i could count on my 2nd home for help.

ad0131065
12-30-2005, 07:37 PM
no problem