PDA

View Full Version : Spyder.tv Menu... Dysfunctional?


leed
03-13-2011, 08:06 AM
I decided to browse through the rest of the Spyder.tv website, but to my surprise, none of the menu links worked. Is this just my computer? I tried Firefox and then I even tried IE. The 50 cal website works fine, not sure what's up.

marvin-martian
03-13-2011, 08:27 AM
oh snap you're right

shunut
03-13-2011, 10:47 AM
Which "menus" aren't working for you? The nav at the top of their page? It all works fine for me, I'm surfing from Safari.

marvin-martian
03-13-2011, 11:01 AM
None of the links in the drop down menus are working

Paintball Freak
03-13-2011, 06:52 PM
Its weird, maybe it's just my computer, but if you go directly to their website, I have the same problem you did. However when I search "Spyder.tv" in google, then click the link to Spyder.tv through google, it works! Try it and let me know...

leed
03-13-2011, 08:25 PM
Strange. I guess the "http://spyder.tv/" does not have a redirect to "http://www.spyder.tv/" and so they are different or something.. I tried what Paintball Freak is essentially saying (just went to www.spyder.tv instead of spyder.tv) and the menu stuff works there.

Hoppy11
03-14-2011, 02:24 AM
Same thing for me Leed. I have actually brought this problem up before and I don't remember what the end results were lol. But I find it really weird why that would not have a redirect, besides 2 minutes ago I couldn't tell you the last time I typed www.whateverwebsite.com instead of whateverwebsite.com. It was probably around the first time we ever got the internet in my house like 15 years ago.

shunut
03-14-2011, 06:07 AM
I'll mention something to the higher ups.

mamedio
03-16-2011, 07:45 AM
yeah ive had the same problem with the links not working in IE, FF, and chrome

DRAGON
03-16-2011, 11:22 AM
Maybe Mr J's outta town. Odd phenomenon anyways -