PDA

View Full Version : Pm7 with virtue eye failure?


2005modxtra
02-15-2011, 04:00 PM
I just got a virtue board for my pm7 does it have to have virtue eyes.
Board powers up adjusts and everything. board is set to auto detect ( fire once with trigger pull fire again with trigger release) Dwell has been turned down to 18 from 25 like they call for. ever a higher dwell didnt fire. The light flashes eye failure when you pull the trigger. Everything is stock except the board and barrel kit?

shunut
02-15-2011, 06:00 PM
While I can't help you, I moved your thread. The Electronic Marker section is dedicated to Spyder markers, the Veteran Forum is more appropriate.

bigred76
02-15-2011, 08:26 PM
Try to reset your LPR by screwing it all the way in (not too tight, or you might damage the seal), then back it out three full turns. Also put in a new battery. If those don't work, adjust the HPR up a bit (out for more). Be careful with adjusting the HPR up too much, as you don't want to blow the solenoid.

2005modxtra
02-16-2011, 12:26 PM
Ive played with my LPR which is bottom of the reg right? took it in and out three turns tried it out 2 turns tried it out 4 turns took it back to 3 turns out. Then took the HPR which is the front of the gun correct? Turned in and took out trying every half turn out till i reach 5 turns out then i stopped. Im gonna try swapping the stock board back in to make sure it shoots with that to eliminate eye failure. maybe try to swap the board into my 07 rail instead of my matrix see what happens.

TheDarkShadow
02-16-2011, 01:48 PM
LPR is under the barrel/on the front, HPR is the regulator(it's adjusted on the bottom of the regulator)

2005modxtra
02-16-2011, 02:11 PM
Ok well the board worked in my PMR 07 you can fire it with eyes off i couldnt even fire it with eyes off on the pm7 and i tried new battery if the eyes are off and it wont fire that leads me to believe something else is wrong. Also i just switched to slick honey from the dye lube last clean.