PDA

View Full Version : I Need Help w/ My Computer


fatkidfrompbaz
06-26-2010, 02:48 PM
For the past three days i have been experiencing a weird problem. Every time I'm online and visit different websites, images, logos, and icons, appear discolored and/or distorted.

Both Firefox and IE show this problem
http://i246.photobucket.com/albums/gg103/azpbshooter93/IE_FFdistorted-3.jpg
Anything else on my computer works fine. I don't know what is causing this, I have little computer knowledge and I'm getting a little frustrated over this.

Can someone help me?

EDIT: Also, I'm using Dial-up due to someone in my family being cheap

shunut
06-26-2010, 02:57 PM
Have you checked all your cables, make sure they are plugged in all the way.

fatkidfrompbaz
06-26-2010, 03:08 PM
Have you checked all your cables, make sure they are plugged in all the way.
Yes

DRAGON
06-26-2010, 04:16 PM
Did you do something 3 days ago to change any settings or add any new software programs? If it was working just fine 3 days ago you can always do a system restore in 'Control Panel' to any time before 3 days ago when it was running fine. If that didn't help you can always undo the restore.

What internet provider are you using? Could just be a glitch in their servers. Have you contacted them about this?

Since you have dial-up, could be the phone line as well. Had any scratchy noises on your phone when talking to people lately?

bigred76
06-26-2010, 04:19 PM
What computer is this on? Have you tried clearing your browser cache/temporary files yet?

durrell
06-27-2010, 07:19 AM
Yeah, I recommend clearing cache and cookies.

fatkidfrompbaz
06-27-2010, 05:09 PM
Well I did system restore and nothing happened. There was no problems with the phone line. So my final solution was to uninstall the software from the ISP then reinstall it. By doing that solved the problem (must have been a glitch). Just be sure i cleared the cache and cookies. So thanks for helping me guys :) .

fatkidfrompbaz
06-28-2010, 04:39 PM
The problem came back. It's not as terrible as it was before but i noticed that it is not the ISP's software. The problem began after firefox downloaded a update for the browser a few days ago and everything went distorted. Yesterday, it was fine after removed and reinstall the software. Then today firefox did the update and it came back. It's not worst than the other time, colors are still there (barely) but you can tell the pictures are somewhat distorted. So what ever it is, it's what firefox updated.

vikingshadow
06-28-2010, 11:33 PM
My firefox is working just fine - no problems at all, actually.

bigred76
06-29-2010, 12:39 AM
Well, the simple solution would be to install either Chrome or Opera and import your settings/bookmarks from FF, then un-install FF.