PDA

View Full Version : solenoid/hopper problems


taytay
06-03-2010, 09:18 AM
i have a vs2 and the solenoid and hopper arent getting along :( . my solenoid isnt clicking loud enough for my hopper when i start getting higher in speed.this has cut my bps down alot! I have a invert halo too someone help me?

jore13
06-03-2010, 01:42 PM
your solenoid has nothing to do with your hopper. those hoppers are sound controlled so they feed when they hear a shot being fired.

going by what you are saying, it sounds like the hopper isnt feeding fast enough for the gun. try slowing down your shooting or getting a better hopper. i recommend a pinokio, have one on my vs2 and no problems at all

taytay
06-03-2010, 04:32 PM
thank you, sort feel stupid now haha

taytay
06-04-2010, 01:16 AM
i put some air in it and some paint and have been firingit, i dont think its not fast enough, its not hearing it, is there anything i can do for that?

jore13
06-04-2010, 04:47 AM
check the manual for it to see if there is a sensitivity setting for it.

taytay
06-04-2010, 10:41 AM
ya its at max sensitivity max motor speed and the feed stack is on

jore13
06-04-2010, 02:48 PM
turning the sensitivity to the max means you need something really loud to get it to feed. try turning it down and firing. keep going back and forth until you find a good balance where it wont feed without you firing but will feed with you firing.

taytay
06-04-2010, 11:04 PM
ok thanks i will try that im am going to the field tomorrow so i will tinker with it there between games