PDA

View Full Version : MR2 w/o Eye - Charging indicator not working


timaelabu
05-25-2010, 12:56 PM
I got the MR2 few days ago with out the charger. Ordered the charcer and a new battery from Kingman. THe new battrey worked but when i connect the charger the indicator light does not turn on.

I have used the voltmeter to test the charger and it works. I have even checked the voltage at the battery connected ( with the battrey connected and its sending the charge.

The marker workes so the circuit board might not be bad - Any thoughs ?

Any one upgraded the factory board, have a the old one to spare ?

slim and shady
05-25-2010, 07:28 PM
The charging indicator on the wall mount? if its charging the battery what does it matter?

timaelabu
05-26-2010, 04:22 AM
The charing indicator on the marker. The charging adaptor from Kingsman does not have a led indicator.

As per the instruction in the manual the LED should inidicate charging - ?

I could not find the MR2 w/o Eye on the Spyder.tv website and I am refering to the instrustion from the MR2 w/Eye manual.

On the MR2 w/o Eye, the LED indicated if its charging ?

dredison
07-19-2010, 10:37 AM
Slim is right. The only indicator that lights up is the one on the wall mount adapter. In the case of the MR2 w/eyes, the led on the marker indicates that it is on, and the operation mode (w or w/o eyes).

MYNEWMR2
11-06-2010, 11:34 AM
I actually called spyder on that shortly after I got my gun (MR2 w/o eyes), and no, the light on the gun does not light up when charging/ when done charging.